Skip navigation
James12000
Currently Being Moderated

Unique deinterlacing problem in CS6

Apr 7, 2013 9:32 PM

Already did a search on this subject, but no one else seems to have had quite the same problem as me -- or maybe they didn't describe it the same way. I can't even think how to describe it myself; I'll try by giving examples instead.

 

The project I'm working on is a narrative short shot on HDV 1080i (specifically, 60i) for later conversion to 24p (yeah, I know, far from ideal, but you work with what ya got). Our quick and dirty deinterlace in CS4 (basically, drop the 60i clip on a 24p timeline with frame blending turned off) produced this:

 

cs4deinterlace.jpg

Not great resolution, but a solid frame. One upgrade to CS6 later, though (with all the updates as of this evening) and now that exact same frame looks like this:

 

cs6deinterlace.jpg

Yikes! What happened? To give you a little context, that hand is moving very quickly.

 

I've tried just about every combination of frame blending, field order and interpret footage settings available and gotten the same result (or worse). There are slight differences, but it shows up in every playback/preview window, in the final export and with or without GPU acceleration. There's definitely a coherent frame somewhere within that mess, but for some reason CS4 can get to it while CS6 can't.

 

Perhaps this is related to the age of the footage, which was shot nearly seven years ago? More recent interlaced clips (XDCAM EX 1080i, shot in 2009) put through the same workflow don't have this problem. Transcoding the footage to a newer format, though (Avid DNxHD 1080i), didn't help. Are there any options left, or is this just how Premiere handles this kind of footage now and that's that?

 

I'll close with my thanks to all the posters who have enlightened me during my years as a lurker, and my system specs:

 

Windows 7

i7 CPU

NVIDIA GTX570 GPU (1 GB)

16 GB RAM

 
Replies
  • Currently Being Moderated
    Apr 9, 2013 8:45 AM   in reply to James12000

    drop the 60i clip on a 24p timeline with frame blending turned off

     

    Skip that.  Go back to the original clips and try this:

     

    http://bellunevideo.com/tutdetail.php?tutid=15

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2013 5:40 AM   in reply to James12000

    If you haven't already, try turning hardware MPE off and selecting Maximum Render Quality for export.  I've not been all that happy with GPU scaling and deinterlacing in CS6 compared to CS5.x.  There may be nVidia hardware/driver issues involved, but I don't know why or how.

     

    Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2013 8:50 AM   in reply to James12000

    is there any way for CS6 to give a nice, clean, deinterlaced frame like CS4 did?

     

    Most folks find the opposite to be true, that deinterlacing improved significantly from 4 to 5. Unlike Jeff, I've found my interlaced exports to progressive formats in CS6 using GPU acceleration to be of such quality that I've found no need to look for better options.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points