Skip navigation
lulabellesparkle
Currently Being Moderated

How to remove the new shutter sound on start up. All sounds should be disabled.

Apr 8, 2013 10:40 AM

Tags: #start #settings #sound #up #shutter

This started during March 2013 when opening RAW files or starting PSE 10.

I have no sounds enabled on my pc.  Now there is a shutter sound on opening these programs.

I cannot find out how to disable or remove this. There have been no requests to install this on my pc.

I have not changed any settings.

I do not wish to have this sound and would like to know what my options are to remove/disable it and how to be in control of my pc choices again.

Thank you

 
Replies
  • Currently Being Moderated
    Apr 9, 2013 4:49 AM   in reply to lulabellesparkle

    Hi,

     

    My theory is that this sound is coming from the ad in the welcome screen for the Fur-tography facility.

     

    The best way to avoid the sound is to create shortcuts directly to the Organizer and the Editor.

     

    The paths should be as follows (ignore the x86 bit if you are on a 32bit system).

     

    Organizer : C:\Program Files (x86)\Adobe\Elements 10 Organizer\PhotoshopElementsOrganizer.exe

     

    Editor : C:\Program Files (x86)\Adobe\Photoshop Elements 10\PhotoshopElementsEditor.exe

     

    Please let us know if you need further help.

     

    Brian

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2013 5:57 AM   in reply to lulabellesparkle

    Hi,

     

    In the Organizer preferences, there are options to check for updated services and I think that Fur-Tography one came down recently. I think the sound is embedded in the ad and I don't know of anyway to turn it off. It seems to occur on PSE 9 & PSE 10 but the sound isn't there on PSE 11 (on my system).

     

    I normally bypass the Welcome screen and use direct shortcuts as I mentioned before.

     

    Others have reported this sound but there doesn't seem to be a way to turn it off.

     

    Brian

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2013 7:19 AM   in reply to lulabellesparkle

    Hi,

     

    Have you tried creating a shortcut for the Editor and using that?

     

    Brian

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2013 8:39 AM   in reply to lulabellesparkle

    Hi,

     

    Don't forget that this is a user to user forum so we are just trying to help.

     

    If you are using the right click in explorer to launch the Editor, then you are pointing at the wrong file. Change it to point to the Editor not the Welcome screen.

     

    The other alternative is to turn your speakers off.

     

    Brian

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2013 9:14 AM   in reply to lulabellesparkle

    Hi,

     

    The first entry that caused the sound would be the Welcome screen which you have set up to immediately pass you on to the Editor. [There is an option on the welcome screen].

     

    Use the second entry and you should be as quiet as a mouse (without the squeak).

     

    Brian

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points