Skip navigation
aikkid
Currently Being Moderated

Having issues adding new package in brushes library?

Apr 8, 2013 1:16 PM

i purchased a symbol package online and it came with these instructions ... http://www.vectorian.net/pages/how-to-us… that i followed to a T. the problem.,. well the symbols and the brushes do not show in library for me to use. the package name showed in the library.. but when i click on it, the list is empty. what may i be doing wrong? how can i get them to show in the library permanently please?

 

by the way, when i open the downloaded package using Ai, the symbols are there and i am able to open them no problem.  but i can't get them to populate in the brushes, symbols library. 

 
Replies
  • Currently Being Moderated
    Apr 8, 2013 1:26 PM   in reply to aikkid

    Exactly where did you put the libraries on your disk?

     

    Are the brushes in the library file's brushes panel?

     

    Have you already asked the seller of the file?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2013 1:44 PM   in reply to aikkid

    What is in the folders?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2013 1:52 PM   in reply to aikkid

    What is the file extension of the files?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2013 1:52 PM   in reply to aikkid

    Are those .ai files?

     

    Could you open them and check what's in the brushes in in the symbol panels?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2013 2:22 PM   in reply to aikkid

    If you want them to be in each new file you need to edit the document profiles.

     

    Please take a look at the Illustrator manual as well on how to handle libraries.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2013 4:53 PM   in reply to aikkid

    see here:

    http://blogs.adobe.com/adobeillustrator/2009/05/startup_profiles_a_gre at_tool.html

     

    But actually your description of the problem is quite vague. I'm still unsure about what your problem actually is.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2013 5:40 PM   in reply to aikkid

    You can load any AI file as a library file. Just use Window>Brush Library>Other Library and navigate to the AI file.

     

    Screen shot 2013-04-08 at 5.37.05 PM.png

     

    Screen shot 2013-04-08 at 5.36.32 PM.png

    Notice how they are all listed as AI files.

     

    And here's the Grunge brushes vector pack.ai as a library

     

    Screen shot 2013-04-08 at 5.39.14 PM.png

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2013 2:17 AM   in reply to aikkid

    Please show us some step by step screenshots of what you do, where you see stuff and mark in them what you expect Illustrator to do for you.

     

    Because either:

    - the files are corrupt (or at least not working the way they should be)

    - you're doing it wrong

    - you're expecting something that simply doesn't work that way

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2013 4:14 PM   in reply to aikkid

    You're welcome.

     

    You can reate symbol libraries yourself. Just empty your symbol panel, then drag the artworks one by one into the symbol panel, then export as library (see panel's menu)

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points