Skip navigation
Currently Being Moderated

Starting After Effects Error <ae.blitpipe> <2> HardwareBlitpipe Disengaged

Apr 9, 2013 7:25 AM

I can not even start AE.

Just suddenly, from yesterday to today, this happens.

 

After Effects Alerts

<140735167926656> <ae.blitpipe> <2> HardwareBlitpipe Disengaged

 

MacBookPro 2012

OS X 10.8.3

Nvidia Geforce GT 650M

 

Adobe Cloud updated.

No third party plug ins

No special hardware

 

In fact... last night I was working until 11pm.

This morning... it just pop ups this error every time I try to start it.

Didn´t install anything between yesterday and today.

 

Today...

Uninstalled and re-installed AE. No changes at all.

Also, tried some disk rights check. No changes at all.

Also looked for updates for Mac. Everything is up to date.

 

In fact, don´t know what else I can do.

 
Replies
  • Currently Being Moderated
    Apr 9, 2013 1:50 AM   in reply to LucasGeuna

    Flush the disk and media caches manually....

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2013 5:24 AM   in reply to LucasGeuna

    Hello,

     

    Exactly the same things to me.

     

    Yesterday i work on a project, and this morning, impossible to open my project.

    Auto-save project too.

     

    I can open other and creat new one but can't open this one.

     

    Same error blitpipe, i re-installed ae, update, flush media caches, adobe cloud update but nothing.

     

    I've got others error message, ae can't call roto tool roto brush, and Shadow/Highlight.

    But i can use it in other project, no problem.

     

    What's different on this project:

     

    32 bits color

    i can use both tools in a new project 32 bits or not

     

    Sequence DNG from black magic cinema camera

    i just rename the folder to make it offline when i strat the project, nothing change.

     

    Someone have a idea ?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2013 6:11 AM   in reply to LucasGeuna

    I fix my problem,

     

    i remove both effect from the plugin folder in Support files,

    my project start with a message saying, two tools are messing ... but it's open, i resave it, close ae, replace effect,

    and it's work for now.

     

    Have you got a wacom graphic tablet on your mac ?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2013 2:56 PM   in reply to LucasGeuna

    > Any Adobe people that could help me?

     

    This is a user-to-user forum. If you need a guaranteed response from Adobe personnel, contact Adobe Technical Support:

    http://www.adobe.com/support/contact

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 29, 2013 10:33 AM   in reply to LucasGeuna

    Hi -

     

    I have to add myself to this discussion.  Same symptoms.  Same alert / error message.

     

    I'm going to follow the same steps as LucasGeuna.

     

    I hope there is follow up by us users.

     

    I don't appreciate Adobe's position on this but that's a separate issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2013 12:47 PM   in reply to LucasGeuna

    LucasGeuna -

     

    I found this action which allowed AE to get past the error message and launch:

     

    "...(on a Mac) hold down the Command + Option + Shift keys as you start After Effects, this will allow you to delete the corrupt preference file. On a PC its Control + Alt + Shift."

     

    After this there was a plain dialog box - "Do you want to delete corrupt Preferences File?".  I clicked Yes.  AE started up smoothly. 

     

    Solution courtesy of Brian Charles, http://forums.creativecow.net/thread/2/970527

     

    I hope this ends this nightmare for good.

     

    JL


     


     
    |
    Mark as:
  • Currently Being Moderated
    Jul 30, 2013 1:21 PM   in reply to LucasGeuna

    I've had this problem too. And sometimes resetting prefs isn't enough.

     

    For stubborn problems, delete the entire AE preferences folder.

     

    On Mac:  username/Library/Preferences/Adobe/After Effects

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points