Skip navigation
pawpawtx
Currently Being Moderated

PE11 error on exit

Apr 9, 2013 5:45 AM

When I exit PE 11 on Win 7 64 bit, I get message that "Adobe server.exe has crashed" from Soluto. Program has been working well. Current project is mostly photos with few short 4:3 videos.

 
Replies
  • Currently Being Moderated
    Apr 9, 2013 6:05 AM   in reply to pawpawtx

    Have you ensured that your photos are no larger than 1000x750 pixels in size?

     

    Have you manually gone to Windows Update, selected Show Hidden Updates and downloaded the non-critical updates, which don't install automatically? Have you ensured you have the latest version of Quicktime?

     

    Have you run Disk Cleanup and the Defragmenter software to clear your junk files?

     

    Have you gone to Premiere Elements' Help file and checked for updates?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2013 5:19 AM   in reply to pawpawtx

    I'm giving you real world advice based on my 10 years using this program. Have you tried it yet to see if it can resolve your problems.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2013 9:19 AM   in reply to pawpawtx

    It might be best to continue using Ulead MediaStudio then.

     

    If you want advice for working with Premiere Elements, I've given it to you. If you'd prefer not to take it, that's up to you.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points