Skip navigation
BB 2112
Currently Being Moderated

What Flash Version Should I Be Targeting?

Apr 9, 2013 11:35 AM

Hi there.. I've created my flash music website and although things look good on my end (slow loading still) some users cannot access my site or cannot see the buttons, ect. So I'm thinking it may be that I targeted flash player 11.4 in publish settings thinking most users would have that version but maybe that is not realistic? I also thought that if the end user had a earlier version that flash player was backword compatable but I think my brain wasn't working at that time..lol. So my question is.. what flash player version should I publish out at so that most people can see my site? 10 maybe? I'm sure that version has all the features I need just to play my .swfs. Thanks so much!

 

 

Website:

 

 

www.vitaguitar.com

 
Replies
  • kglad
    72,261 posts
    Jul 21, 2002
    Currently Being Moderated
    Apr 9, 2013 1:43 PM   in reply to BB 2112

    if they don't have that version they should be prompted to update their flash player.  are they?

     

    if yes, and you want to aim for an earlier fp, use the earliest version in which your site functions correctly.

     
    |
    Mark as:
  • kglad
    72,261 posts
    Jul 21, 2002
    Currently Being Moderated
    Apr 9, 2013 10:22 PM   in reply to BB 2112

    that will take care of prompting users that don't have the version you target.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points