Skip navigation
tuscany2013
Currently Being Moderated

InDesign CS6: preflight & non-existent overset text in my document.

Apr 10, 2013 4:14 PM

Tags: #text #indesign #cs6 #preflight #overset #non-existent

Hi,

I’m using InDesign CS6. The preflight lists overset errors. When I click on the page icon and go to where the overset txt is supposed to be…there is none.

 

I deleted EVERYTHING in the entire document, then did a SAVE-AS a new name; restarted InDesign; opened the empty document...and it still says I have overset text. I’ve had this issue before with other documents and just ignored the errors after hours of trying to fix the non-existent overset text - but other people have to use my documents. Having errors is an issue with shared documents. I started a chat with an adobe tech support person, but they had no idea what the problem is. Is this a bug? More importantly, is there a fix?

 

any help much appreciated.

regards,

m

 
Replies
  • Currently Being Moderated
    Calculating status...
    Apr 10, 2013 4:32 PM   in reply to tuscany2013

    Maybe it's on a master page.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2013 4:36 PM   in reply to tuscany2013

    There should be a link to it in Preflight.

     

    If you still cannot find it, try an export to .idml. See Remove minor corruption by exporting

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2013 5:05 PM   in reply to tuscany2013

    I have a document with a similar issue. I just opened it just to check. When I click on the overset and click somewhere else, I get an empty text frame. I guess that's what happens to you as well. I turned on Show Hidden Characters and noticed that somehow I had at the bottom of the page a paragraph sign (probably I hit enter at the end without noticing it). I just deleted it and now is fine. Turn on the Show Hidden Characters and see if something shows up at the end of your document.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2013 5:07 PM   in reply to tuscany2013

    Does a brand-new file have any nonexistent "overset text" in it? If so, it's a problem with your install of InDesign.

     

    If not... can you post the file somewhere, so we can download it and examine it?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2013 10:45 AM   in reply to tuscany2013

    I too have a couple of InDesign CS6 files that started showing this error. In one file there is absolutely nothing on the page and I get the message the page is overset by 22 characters of text. In another file I get this message on a page that has one text frame. I've removed the frame from the page but the 22 character error remains. What I finaly did was delete these pages then inert new ones. While this clears the error it does seem there is a bug in ID somewhere.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2013 1:46 PM   in reply to tuscany2013

    There is a possibility that you might have a text box somewhere in the open area to the left and right of your document pages, that is duplicate copy of what you have set in your document (which is the reason why the errors panel won't "go to it". Zoom out to view the multiple pages of your document and check the open areas.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2013 8:57 PM   in reply to ClairvoyantMediaServices

    Hey thanks Clairvoyant but I checked that. I get the feeling ID is somehow embedding code into these pages. For example, I have a file open now containing a text frame that does not have overset text. ID is showing an overset error of 1 character on the page, even when I delete the text frame. There's nothing on the master page nor with Show Hidden Characters turned on. The only thing that seems to solve the issue is to delete then reinsert the page.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 12, 2013 6:29 AM   in reply to Keith Despertar

    Did you try exporting to .idml as I suggested earlier? If there's really nothing in the file and you get this message, then the file has some sort of corruption. Better to see if you can clean it than blindly hope you got it by replacing a page.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2013 6:19 PM   in reply to Peter Spier

    Hi Peter, I just exported the file into an IDML and get the same error message so somehow it must have gotten corrupted. I'd like to know how the corruption occurred though. Thanks for your help.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 13, 2013 8:01 PM   in reply to Keith Despertar

    Just to add another element to this discussion. It seems that by default Preflight checks only Visible and Printable Layers. If you open the flyout menu, you have the option to check All Layers and also Objects on Pasteboard and Non-Printing Objects. Maybe this will give some more information to users dealing with this problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 14, 2013 5:00 AM   in reply to Keith Despertar

    Keith,

     

    Would you be willing to send me the file to examine? I probably can't tell you the source of corruption, if there really is corruption, but I may be avle to locate the text if there isn't. I'm sending you an upload link and instructions that you can use, or not, as you choose.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2013 1:46 AM   in reply to Peter Spier

    The page is not corrupt, and I found your overset text. If you open the Layers panel and expand your Master Default layer you'll see a text frame with visibility turned off. That's the culprit.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2013 2:16 AM   in reply to Peter Spier

    By the way, you should check with someone who knows (I don't do epubs) about your choice of fonts. I have a feeling using apple .dfonts is a mistake, and apple T1 may be a problem, too.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2013 12:43 PM   in reply to Peter Spier

    Hi Peter,

     

    Thanks so much for finding the issue! I would never have figured that one out. Also, thanks too for letting me know about the font issue. I'll have to make some changes.

     

    All the best!

     

     

    Keith

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2013 12:44 PM   in reply to Keith Despertar

    No problem.

     

    In future, please trun off or delte the autoquote when you respond by email. Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2014 2:56 PM   in reply to tuscany2013

    Right click on the output box and choose edit in story editor. You will easily see the overset text or whatever is creating the problem and be able to delete it.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points