Skip navigation
bobpurvey
Currently Being Moderated

Basic slideshow widget assets/scripts are not working at ecomalibu.org/home-fluidgrid7.html

Apr 10, 2013 8:06 PM

Wondering if I missed a step?

 

Working in DW cs6 and set up the "Basic" slideshow widget from the Adobe Widget Browser.  The slideshow, which can be viewed  in  "Live" but not on the Internet.  I must not be uploading something.  Can you maybe tell what it is?  Should you have questions, please do not hesitate to ask?

 

The site is at ecomalibu.org/home-fluidgrid7.html

 

Thanks.

 
Replies
  • Currently Being Moderated
    Apr 10, 2013 10:32 PM   in reply to bobpurvey

    The problem lies with the online version of SpryWidget.js. For some reason, when uploading the file, all of the line breaks have disappeared. The following is what the first few lines of the online version should look like

    // SpryWidget.js - version 0.16 - Spry Pre-Release 1.7

    //

    // Copyright (c) 2009. Adobe Systems Incorporated.

    // All rights reserved.

    and this is what yours looks like

    // SpryWidget.js - version 0.16 - Spry Pre-Release 1.7//// Copyright (c) 2009. Adobe Systems Incorporated.// All rights reserved.

    Try uploading the file again, perhaps using a different FTP client.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points