Skip navigation
dave_;andurz
Currently Being Moderated

100% CPU usage, causes background music to stutter//pause

Apr 11, 2013 9:44 AM

Hey, I asked this question before but didn't find the answer I was looking for.

 

This issue happens when drawing with the brush (before lifting my wacom pen for the lines to get optimized) or any action where calculations are being made (like skewing).  As I'm drawing lines, the CPU jumps to 100% usage and my sound (playing off a USB sound card) stutters or pauses.  Once I let go of my action, CPU usage comes back down and music resumes.  I just installed new drivers, but the problem persists.  This happened before using a soundcard as well.

 

Windows 7 64bit

2.8 core duo

8GB RAM

 

Thanks for helping !

 
Replies
  • kglad
    72,221 posts
    Jul 21, 2002
    Currently Being Moderated
    Apr 13, 2013 10:28 AM   in reply to dave_;andurz

    google the issue.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 15, 2013 4:49 AM   in reply to dave_;andurz

    This forum exists mainly to help users with real work-related problems, not little discomforts.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 15, 2013 10:45 PM   in reply to moccamaximum

    Hi Dave,

     

    I do appreciate the urgency of your situation. Having said that, I would ask you to be patient till your query is resolved. I have forwarded your query to the concerned people at Adobe, and someone should get in touch with you very soon. Meanwhile, I would much appreciate it if you could refrain from commenting on experts who spend precious time trying to help other users. Many users have benefited from their expertise, and Adobe holds them in high esteem.

     

    Thanks,

    Preran

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points