Skip navigation
Currently Being Moderated

You Tube won't play full screen on Chrome

Apr 16, 2013 7:20 PM

Tags: #problem #adobe #flash #youtube #windows #not_working #player #chrome #32bit #vista_business #fullscreen_error

When I select full screen, the window stays same size, but moves to top left of the screen. I go into settings and my Hardware Accelaration option has gone, it used to be here...This only happens in YouTube, other videos on different sites I can select full screen no problem, though the Hardware accelaration option has gone there too. Now I only have 4 options to choose from in Local Settings. It's also gone from Global Settings.

 

I've tried clearing caches etc..no joy. It does work fine on IE9 for me, but I've always used Chrome & GMail, and don't wish to stop.

I'm using Windows Vista Business SP2 32 bit, my browser is Google Chrome Version 26.0.1410.64 my Flash version is 11.7.700.179, which is the correct version for my browser and O/S and is up to date. Windows, Chrome and Flash updates are all current.

 

I've been on forums, I've enabled/disabled plug ins, I've cleared and deleted caches and Adobe files, and it's now getting annoying.

I realise there has been an update recently, but I don't want to start messing about uninstalling and digging out earlier versions etc...Isn't it all meant to be incorporated into Chrome and updated automatically so users can avoid doing these sorts of things.

 

If anybody can help, I'd be grateful. If you need to know anything else, please ask.

 

Thanks,

 

 

Martin

 


 
Replies
  • Currently Being Moderated
    Apr 19, 2013 5:27 PM   in reply to playaway73

    I have this exact same problem and I've tried all the trouble shoots.  It's really quite frustrating and just started yesterday as far as I can tell.  Someone help!

     
    |
    Mark as:
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Apr 19, 2013 5:29 PM   in reply to princessssrachy

    I've forwarded this along to our Chrome team for their input.  Do you notice any difference if you switch to the system version of Flash Player?

     

    http://helpx.adobe.com/flash-player/kb/enable-system-flash-player-goog le-chrome.html

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2013 5:58 PM   in reply to playaway73

    windows vista, google chrome and version 11.7.700.179.  I'm going to try Chris's suggestion first.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2013 6:04 PM   in reply to Chris Campbell

    That worked.  Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 21, 2013 10:31 AM   in reply to playaway73

    Hi all, we have a very similar issue that we are seeing on Windows XP. Can anyone comment if it is all videos on youtube or only certain videos? Does the screenshot below contain the behavior you are experiencing in full screen (the red rectangle was added as a reference for where full screen should fill)?

     

    flashvideo.jpeg

     

    This is the Chrome bug for reference: https://code.google.com/p/chromium/issues/detail?id=229461

     

    Message was edited by: achow_adobe

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2013 3:43 PM   in reply to playaway73

    I was more interested in if the behavior was the same as the one we've seen with Google. If you could help answer my questions above, that would be great. Thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    May 23, 2013 8:03 PM   in reply to Chris Campbell

    Ok I got it fixed.

    Let me give you guys some info.

    Win7 Ultimate 32bit

    Google Chrome Version 26.0.1410.64 m

    Had this pugin installed

    Name:

    Shockwave Flash

    Description:

    Shockwave Flash 11.7 r700

    Version:

    1. 11.7.700.202

    Location:

    C:\Users\Cbu\AppData\Local\Google\Chrome\User Data\PepperFlash\11.7.700.202\pepflashplayer.dll

    Type:

    PPAPI (out-of-process)

     

    The problem only occurs on a few youtube videos. not all.

    Giving an example: https://www.youtube.com/watch?v=oHxUNaN4Qws

     

    I fixed this by downloading the same version but for firefox (NPAPI one)

    And disable the PPAPI one.

    Refresh the youtube page. And it works.

    Next I updated my Google Chrome, to

    Version 27.0.1453.94 m.

    Restarted the brower as prompted.

    Then I disabled the NPAPI one and enabled the PPAPI one.

    Refresh the youtube page. And it works too.

     

    In summary, if you are having this issue. Try update your google chrome. If cannot then try the flashplayer for firefox.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 22, 2013 8:48 PM   in reply to playaway73

    finally! this chrome extension worked for me. it adds an html5 icon under the youtube playbar, you click on it to switch the video to html5 which can resize just fine. strangely enough, some youtube videos i could not maximize and some i can, consistently. whenever i come across one that i can't maximize, i just click the html5 icon.
    https://chrome.google.com/webstore/detail/html5-video-for-youtube/dola jcekhnohkpncmhgledbmndjpblei

     

    other stuff i tried that didnt work for me:
    the html5 youtube trial http://www.youtube.com/html5
    toggling the flash extensions in chrome plugins
    clean chrome/flash installs and updates to no avail.

    toggling hardware acceleration

     

    more info here:
    http://productforums.google.com/forum/#!topic/chrome/dedqdtDQxYk
    http://productforums.google.com/forum/#!topic/chrome/nit9Rv0-RnM

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 23, 2013 3:51 PM   in reply to achow_adobe

    I am running into the same problem (see screenshot above) viewing ESPN3 in Chrome.  My Flash Player version is 11.9.900.152 in Chrome 31.0.1650.57m in Windows Vista SP2.  The PPAPI version has been disabled, and the NPAPI system version is running, as suggested by others.  Flash Player will maximize to full screen in Firefox, but not in Chrome.

     

    So, what else might be preventing Flash Player from maximizing properly in Chrome?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 27, 2014 5:59 AM   in reply to playaway73

    Please fix this:

     

    Chrome 33.0.1750.117 m

    Adobe Flash Player 12.0.0.70 Shockwave Flash 12.0 r0 pepflashplayer.dll PPAPI

    Windows XP Pro 2002 SP3

    Graphics resolution of netbook: 1024 x 600

    Youtube + Full screen in some videos: http://www.youtube.com/watch?v=j0nbGzx5HH4

    In chrome://plugins change PPAPI to NPAPI fixes, but Adblock Plus fails. Me no good.

     

    Youtube videos do NOT WORK in Chrome 33 with plugin PPAPI in netbook at 1024x600.

    Youtube videos do WORK with Chrome 33 with plugin PPAPI in netbook at 800x600.

    By switching PPAPI to NPAPI do work but Adblock stops working and I appear in youtube ads.

    Prefer not to see ads that look good full screen.

     

    Chrome + youtube some videos + full screen:

    1024x600 fail. It is my actual maximun resolution netbook.

    800x600 ok

     

    WMware 1020x519 fail. It is my WMware guest resolution.

    WMware 800x600 ok

    WMware 1024x768 ok

     

    Sure, it's a bug of PPAPI pepflashplayer.dll. Who has made the dll, Adobe or Chrome?

     

    I suspect the bug is to disregard the screen resolutions that are not standars, as almost all 1024x600 netbook.

    http://i.imgur.com/WXCt82P.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2014 4:07 PM   in reply to playaway73

    hi i have a simple fix for this. hope this works for you guys.

     

    1)

    1.jpg

    2)

    2.jpg

    3)

    3.jpg

    4)

    4.jpg

     

    What this is actually doing is disabling adobe flash player that comes pre installed into chrome and using adobe flash player that is installed on your pc, This is why you have to make sure you have adobe flash player installed.

    http://get.adobe.com/flashplayer/?no_redirect  < get adobe flash player here

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2014 5:35 AM   in reply to OMGitsMADMUFFIN

    I knew that solution. The problem is that Adblock stops working. Prefer not to see ads that solve the full screen.

     

    To use NPAPI without ads in youtube:

    c:\windows\system32\drivers\etc\hosts

     

    127.0.0.1 ad.doubleclick.net

    127.0.0.1 ehg-youtube.hitbox.com

    127.0.0.1 googleads.g.doubleclick.net

    127.0.0.1 pagead.googlesyndication.com

    127.0.0.1 pagead2.googlesyndication.com

    127.0.0.1 www.google-analytics.com

    127.0.0.1 ssl.google-analytics.com

    127.0.0.1 video-stats.video.google.com

    127.0.0.1 googleadservices.com

    127.0.0.1 www.googleadservices.com

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 12, 2014 1:16 AM   in reply to wyxchari

    Have already arranged from Chrome 33.0.1750.149 m

    Replace everything as it was in PPAPI Adblock Plus to work.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points