Skip navigation
Currently Being Moderated

Adjustment and fill layers

Apr 17, 2013 12:33 AM

 
Replies
  • Currently Being Moderated
    Apr 17, 2013 12:33 AM   in reply to Community Help

    I am unable to edit any adjustment layers.  I have no problem with fill layers, but adjustment layers will not work at all.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2013 1:10 AM   in reply to kabestudios

    Did you double click on the adjustment layer icon in the layer palette ? That should open the settings dialog for the type of adjustment.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 17, 2013 10:40 PM   in reply to MichelBParis

    Good evening...  Yes, I have tried that and nothing happens.  I have also tried to open the "Layer Content Options..." but still nothing happens...

     
    |
    Mark as:
  • Currently Being Moderated
    May 7, 2013 5:34 AM   in reply to Community Help

    Hi.  I am having an issue that I am not sure how to resolve.  I'm trying to view the mask in a red masking color.  As mentioned above, I held down Alt+Shift and click the layer mask’s thumbnail.  Instead of turning red, it turns black.  I have been able to do this previously, so not sure why it is now not working.  Is there anything I can check, or change?

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2013 12:27 PM   in reply to cheriann1973c

    Hi cheriann1973c,

     

    If the mask is showing, but is showing in a black color, you can change the color of the mask in the Mask Options dialog.

    In the Layers Panel::Right-click on the Mask thumbnail > click Mask Options

    Here you can change the Color and Opacity of the mask that displays when you Alt+Shift click on the mask thumbnail to toggle the mask overlay.

     

    Let us know if that helps

    Regards,

    Pete

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2013 1:01 PM   in reply to cheriann1973c

    cheriann1973c,

     

     

    I believe the defaults for the Layer Mask Display Options are red RGB 255,0,0 and 50% opacity

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 27, 2013 11:31 AM   in reply to Community Help

    I am having trouble check the box for "use previous layer to create clipping mask" under "new color fill" layer when trying to change the color of text on an overlay. I use photoshop elements 9. Anyone know why I can select this box sometimes and not all of the time? No rhyme or reason as to when I can select and can't.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 20, 2013 4:12 PM   in reply to Community Help

    In PSE 11, I have a file with 10 circle shapes, each in a layer. I'm aiming for 5 gold and 5 silver coins with bevels. I've applied the Chrome Wow effect to the top 5 circles to make coins. Then I've added an Adjustment Layer for Hue / Saturation at the top to adjust the color to gold using colorization and the sliders. But when I use Option Click at the intersecting small circles (Mac) to define that this adjustment applies down 5 layers, the fifth layer down gets a clipping mask and that circle becomes invisible. And when I make the bottom 5 circles into coins using Chrome Wow, they don't respond to the sliders when I try to change their color to silver. Evidently I'm not quite doing this right! Thanks for any suggestions.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points