Skip navigation
kmelançon
Currently Being Moderated

The utility, HTML Setup, is not available? What am I doing wrong?

Apr 18, 2013 1:55 PM

Tags: #html #setup #framemaker_10 #utilities

I open a chapter file in FM10. I select File > Utilities, but the HTML Setup... option is ghosted and not selectable. I thought maybe something was wrong with my file, so I tried using one of the sample files provided by Adobe. Still no good. What am I missing???

Appreciate your insights.

Thanks,

Kim

 
Replies
  • Currently Being Moderated
    Apr 18, 2013 2:08 PM   in reply to kmelançon

    You're in the first .fm file of book? Or have you just got the .book file open? Maybe a screenshot (use the camera icon in the web interface) would help.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2013 2:19 PM   in reply to kmelançon

    Check that the files have the HTML Reference pages.

     

    @Jeff, if this was only in the Book file, the HTML Setup option would not even be shown.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2013 4:58 PM   in reply to kmelançon

    Does anything happen when you try the keyboard shortcut <esc> f t h  to open the HTML Setup window?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2013 5:56 AM   in reply to Arnis Gubins

    @Arnis - that's what I thought. I find the use of the term "chapter" a bit imprecise around here in the forums. Some people talk about .book files as chapters, others the .fm files that make up a book - I've seen both uses. I just wanted the OP to clarify what they had open.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2013 8:12 AM   in reply to kmelançon

    Nope, just tested in FM 10.0.2.419 & it shows the HTML Setup

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 19, 2013 9:27 AM   in reply to kmelançon

    Kim,

     

    The last FM10 patch was in January to fix a licenisng issue that caused FM10 to stop working. It hasn't affected the ability to show the HTML Setup utility on any of the machines here.

     

    The shortcut should be entered as lowercase letters and you press each key (and release) in sequence, <esc> f t h. This brings up the HTML Setup on my installations. If it doesn't on yours, then I suspect something in your installation has been corrupted. Unfortunately, you may need to re-install FM10 (and all of the patches in sequence).

     

    However, before you attempt any re-installs, are you working on structured documents in the strucured mode (this is what it looks  like from your screen captures)? If the documents are NOT structured, then try switching to unstructured FM (via the Preferences). Note: do this only if you are completely certain that the docuemnts are unstructured, otherwise FM (after giving you a warning and a chance to bail) will strip out the structure when you open them.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points