Skip navigation
vamp pants
Currently Being Moderated

Bridge (CS5) Running Extremely Slow

Apr 19, 2013 9:10 PM

Tags: #cs5 #bridge #slow #thumbnails #bridge_cs5 #folder #folders #running_slow #running #unresponsive #opening_folder #opening_folders #bridge_cs5_unresponsive

For some reason, every time I open Bridge (CS5) my thumbnails load at an incredibly slow rate. In addition, when I try to open a folder in Bridge, it takes anywhere from 3 - 5 minutes for everything to load. It’s strange because I’m able to access the Preferences menu and all of the other menus with ease. It’s only when I try to access / open folders that Bridge begins to freeze. I’ve already purged the cache and tried every remedy I could find online, but nothing seems to be working. I’m running Bridge on Mac OSX Snow Leopard 10.6.8, by the way. Thanks in advance!

 
Replies
  • Omke Oudeman
    3,998 posts
    Nov 27, 2004
    Currently Being Moderated
    Apr 20, 2013 12:58 AM   in reply to vamp pants

    I’ve already purged the cache and tried every remedy I could find online

     

     

    That is a bit vague, could you describe more exact what you have done.

     

    And can you provide details about amount of RAM, VRAM and free space left on your Mac (what Mac?).

     

    Are you using internal or external disks?

     

    And can you provide the exact version of Bridge (Bridge / about Bridge)

     

    Did it work before and is this behavior came out of the blue?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points