Skip navigation
MentorWLO
Currently Being Moderated

Help with audio.

Apr 20, 2013 6:57 PM

Tags: #audio

There is no audio from the timeline in Premiere Pro CS6. The clip plays well before imported to Premiere. Do you hsve any suggestions as to what could be the problem?

 
Replies
  • Currently Being Moderated
    Apr 20, 2013 7:04 PM   in reply to MentorWLO

    Have you waited for the conforming process to finish?  Do you see a waveform?  Do the audio meters move?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2013 7:08 PM   in reply to MentorWLO

    Welcome to the forum.

     

    For info on Conforming Audio and Indexing files, see this article: http://forums.adobe.com/message/3892177#3892177

     

    Also, did you Copy the full folder structure from the camera's card, to the HDD, and Import from there?

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 20, 2013 8:15 PM   in reply to MentorWLO

    More information needed for someone to help... please click below and provide the requested information

    -Information FAQ http://forums.adobe.com/message/4200840

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2013 12:48 PM   in reply to MentorWLO

    Hi MentorWLO,

     

    Please download the user PDF manual, look at pages 79 and 80 for audio settings.

     

    http://matrox.com/video/media/pdf/support/mac/mxo2/doc/en_Matrox_MXO2_ Installation_and_User_Guide_3_3.pdf

     

    Regards

     

    MVTS

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2013 5:07 AM   in reply to MentorWLO

    If you've waited for the conforming to happen and still don't see a wave form (and you've deleted the clip and tried importing it again... and again... and again), you may have the same problem I had last week. 

     

    I was trying to create a compilation DVD for a retiring faculty member and was given a bunch of clips (most H.264).  About half of them came in just peachy with audio intact.  The others would not import with audio no matter what I tried (even though they played just fine in QT).  Since my back was up against the wall, I just exported the aiff from QTPro and married it together with the video in Premiere and got on with my life. 

     

    After the final project was delivered I spent some time trying to diagnose the issue.  As near as I can tell, there was some vague corruption in the header of the files that would not import.  Windows Movie Maker threw a hissy fit on every one of them (though FPC 7 didn't seem to mind).  GSpot gave a warning I didn't quite understand.

     

    You could try (just as an experiment) re-saving them in QT Pro (this won't transcode, it will just rewrite the header info).  Also, see if you can import other H.264 files.  And, of course, watch that conforming bar; it is very, very important!

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2013 8:47 PM   in reply to MentorWLO

    WHat is this QT pRO ? I am having the same problem with this H264 files, wich is from a Blu-ray rip i got from the internet...does anyone know a codec converter ? i think its the codec.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points