Skip navigation
Currently Being Moderated

Slight letterboxing in youtube player from SD video

Apr 21, 2013 1:13 PM

I have uploaded a video to youtube and in the youtube player I get a slight letterbox. Looking at other SD videos on youtube I don't notice this.

Video was shot on a Samsung F40 BN SD, My settings in PE11 was NTSC Flash memory  standard 48khz. I uploaded in PE11 using youtube

H.264   640x480.

 
Replies
  • Currently Being Moderated
    Apr 21, 2013 3:12 PM   in reply to Richard Fisher 08

    This camcorder shoots standard definition (720x480) MP4s. But the specs aren't clear online: Is this 4:3 or 16:9 video?

     

    When you look under the Edit menu in your Premiere Elements project, what Project Settings are listed?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2013 5:24 AM   in reply to Richard Fisher 08

    Try creating a new project. On the New Project option screen, click Settings and select the settings for a Flip Mino (standard definition). Then, back at the New Projec screen, select the option to Force Settings on Project.

     

    Those project settings should better fit your video.

     

    Then,  to output a video for YouTube, use Publish & Share/Computer/AVCHD and select the Vimeo SD preset.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points