Skip navigation
kellerpat
Currently Being Moderated

Tilt premiere elements 7.0

Apr 22, 2013 6:25 AM

Bonjour, j'ai installé première elements 7.0 sur un nouvel ordinateur sous Windows XP.

L'installation s'est bien déroulée et l'arrive à "ouvrir" l'application.

Par contre, quand je clique sur "créer un nouveau projet" , l'application se plante...

J'ai désinstallé et réinstaller à 3 reprises, rien ne change...

Que puis-je faire?

 
Replies
  • Currently Being Moderated
    Apr 22, 2013 8:27 AM   in reply to kellerpat

    Google Translate

    Hello, I installed the first Elements 7.0 on a new computer with Windows XP.

    The installation went smoothly and gets to "open" application.

    By cons, when I click on "create a new project", the application crashes ...

    I uninstalled and reinstalled 3 times, nothing changes ...

    What can I do?

     

    More hardware information is needed... especially the exact brand/model graphics adapter and device driver version

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2013 12:40 PM   in reply to kellerpat

    Go to AMD/ATI and see if there is an updated driver for your card is the first thing to do

     

    Some other reading that may help

     

    Premiere Elements Hang/Crash http://forums.adobe.com/thread/792580

    http://help.adobe.com/en_US/premiereelements/using/WS09e4b3c48f3a79fc1 9b622510385d4355c-7d8a.html

     

    Display driver http://forums.adobe.com/message/4943624

    -also link to info on bad driver text file... which you need to delete

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 25, 2013 4:25 PM   in reply to kellerpat

    kellerpat,

     

    I will write in English and then give the Google Translate French version below. It looks like you got Premiere Elements 7 to work by installing Premiere Elements 11 and following up on the message that the "wmvcore.dll" was missing. Installation of the "wmvcore.dll" seems to have solved all problems, for 7 and 11.

     

    Very interesting finding and results. Congratulations on your success.

     

    Where did you get the wmvcore.dll to install on your computer? Did you install Windows Media Player? If so, what version?

     

    I am assuming that at the present time, you have Premiere Elements 7 as well as Premiere Elements 11 on the same computer, and all is working.

     

    What happens if you uninstall Premiere Elements 11, does Premiere Elements 7 continue to work?

     

    Thank you for the follow up with your results.

     

    ATR

     

    Je vais écrire en anglais, puis donner le Google Translate Francaise version ci-dessous. On dirait que vous avez Premiere Elements 7 pour travailler en installant Premiere Elements 11 et de suivi sur le message que le «wmvcore.dll" manquait. Installation de la "wmvcore.dll" semble avoir résolu tous les problèmes, les 7 et 11.


    Conclusions et des résultats très intéressants. Félicitations pour votre réussite.

    Où avez-vous le wmvcore.dll à installer sur votre ordinateur? Avez-vous installé Windows Media Player? Si oui, quelle version?

    Je suppose que à l'heure actuelle, vous avez Premiere Elements 7, ainsi que Premiere Elements 11 sur le même ordinateur et tout fonctionne.

    Qu'advient-il si vous désinstallez Premiere Elements 11, ne Premiere Elements 7 continuer à travailler?

    Merci pour le suivi auprès de vos résultats.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 26, 2013 3:56 PM   in reply to kellerpat

    kellerpat

     

    With the help from Google Translate:

     

    Merci pour l'information supplémentaire. C'était très intéressant et utile.

    Il semblerait que Premiere Elements 11 produit la clé du fichier. Dll manquant peut-être de Windows Media Player était le coupable ici.

    Quel que soit le cas, vos projets avancent et c'est génial.

    Suite à la réussite.

     

    ATR

     

     

    Thank you for the additional information. It was very interesting and helpful.

     

    It would appear that Premiere Elements 11 produced the clue to the missing .dll file and perhaps Windows Media Player was the culprit here.

     

    Whatever the case, your projects are moving forward and that is great.

     

    Continued success.

     

    ATR

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points