Skip navigation
Currently Being Moderated

Nutty glitch in an empty comp

Apr 22, 2013 2:41 PM

Hey guys,


I'm getting a weird glitch where a piece of artwork is appearing in a completely empty comp of a specific size, and only at quarter rez.  If i up the resoulution to half/full etc it dissappers.  It also dissapears if i drop in some artwork.

 

I rebooted and it disappeared for a while but then reappeared... any ideas what might cause that?

 
Replies
  • Currently Being Moderated
    Apr 22, 2013 3:13 PM   in reply to mike_mike_motorbike

      How am i supposed to procrasticante with all this troubleshooting to do?

     

    Purge all your caches?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2013 3:34 PM   in reply to mike_mike_motorbike

    CS6 has a preview cache.  It's usually on a disk, and it can get wiggy after a fashion.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2013 3:40 PM   in reply to mike_mike_motorbike

    Purge the disk cache. Preferences > Media & Disk Cache, click the Empty Disk Cache button. (This is easier to do in the next version of After Effects with the new Edit > Purge > All Memory & Disk Cache command. Visit http://adobe.ly/XqOTlE for a full list of changes.)

     

    Out of curiosity, what is the resolution that you're having a problem with? Was the troublesome image the same size or different? Is the image in this project, or is it a different project? What is the name of your comp and could it possibly be the same as when you last used this image? Same question, but apply it to the project name and save location.

     

    This sounds like a bug with the caching subsystem; it appears to be hashing out the same as the comp you last used the image in. It's a bit weird, because an empty comp should never hash the same as any comp with an image in it.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2013 5:53 PM   in reply to mike_mike_motorbike

    Mike, Can you give me a screenshot of the whole app? I want to see the rest of the Timeline panel.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2013 6:15 PM   in reply to mike_mike_motorbike

    Hmmm... Would you mind sending me the project? File > Collect Files, gather it all up and send it over.

    kurkoski -at- adobe -dot- com

     

    And, just for kicks... Open the project after you collect it and see if the problem happens in that. I still suspect a caching glitch, which in theory I would not be able to reproduce, and by that same theory a copy of your project wouldn't repro, either.

     

    One more question: did you ever have the incorrect image inside of that comp? Either the layer itself or as a pre-comp? The caching system had to get it from somewhere...

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2013 10:12 AM   in reply to mike_mike_motorbike

    Go ahead and send me the AEP, thanks. I'll take what I can get. If you can't share the artwork, then you can't, and I understand. My concern is whether I'm going to be successful reproducing the problem without it, though I can always create some placeholder PSD's based on the info in the project.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 24, 2013 11:34 AM   in reply to mike_mike_motorbike

    Thanks for the update. That means it would be unlikely for me to repro the problem.

     

    I'm assuming that since this only happens at quarter res that you aren't terribly fussed about the problem, and can work around it until your final render. That said, I'm happy to pursue the problem further (it's tickled my curiosity bone).

     

    First thing I'd suggest doing is another wipe of the disk cache. This time, start a new, empty project first. File > Purge > All. Then go to the prefs and clean the disk cache.

     

    If that doesn't take, try setting the disk cache to a different folder and repeat the above steps. Possible something is getting in the way of AE removing the cache files.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points