Skip navigation
Currently Being Moderated

page not displaying correctly?

Apr 22, 2013 8:38 PM

I have just updated my contact form, that displays as it should on my Mac, but on my live site the text lines run over to a separate line. I have flushed my cache, but it's still not showing correctly?

 

 

My page is http://bit.ly/ZhBN99

 

Thanks

 

Batch108

 
Replies
  • Sudarshan Thiagarajan
    4,000 posts
    Oct 15, 2010
    Currently Being Moderated
    Apr 22, 2013 10:48 PM   in reply to Batch108

    You're nesting a label within <p> - which is not necessary.

     

    Change this:

     

    <td><p>Address

      <label for="address_1">Line 1</label>

    :</p></td>

    to this:

     

    <td><label for="address_1">Address Line 1:</label></td>

     

    See if that helps.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2013 1:05 AM   in reply to Batch108

    Batch108 wrote:

     

    I have just updated my contact form, that displays as it should on my Mac, but on my live site the text lines run over to a separate line. I have flushed my cache, but it's still not showing correctly?

     

     

    My page is http://bit.ly/ZhBN99

     

    Thanks

     

    Batch108

     

    Looks ok here in Firefox on Mac, no text that I can see turns to another line.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 24, 2013 6:59 AM   in reply to Batch108

    I'd restore your formatting as before and just widen the td from 117 to maybe 120-125 or so.
    I'd also narrow the 708 table width and align it center.

     

    Here's the current IE8 view for visitors on XP

    tmp.jpg

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points