Skip navigation
Currently Being Moderated

Plain text pages print shaded, not white

Apr 23, 2013 8:00 AM

Tags: #printing #shaded

I want to get rid of the Shaded area that prints on every page of plain text in the new document I'm creating in InDesign. Harder to read drafts and wastes printer ink!  This did not occur with previous documents I've created in InDesign.

In the Print dialogue box, an image appears with a lavender-purple shaded area with a large "P" in the interior of the page size. I don't see any options within all the options/menu in which to change that; besides, I don't know what it would be called.  I need to print and examine some hardcopies of several pages before converting to PDF. Perhaps something has changed in MS updates or InDesign updates...?

Thanks for any help.

 
Replies
  • Currently Being Moderated
    Apr 23, 2013 8:04 AM   in reply to AnnieBaby23LA

    Probably just your bleed settings.

     

    Have you tried printing just 1 page?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2013 8:09 AM   in reply to AnnieBaby23LA

    Are you printing page thumbnails? That's the only place I can think of that would add a shadow that is not in the file.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2013 8:45 AM   in reply to AnnieBaby23LA

    Can you supply screen shots

     

    1. your document
    2. your print settings please?
     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2013 8:46 AM   in reply to AnnieBaby23LA

    In paericular, show us a screen shot of the Setup pane in the print dialog...

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2013 8:56 AM   in reply to AnnieBaby23LA

    Did you export to PDF, or print?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2013 9:08 AM   in reply to AnnieBaby23LA

    You have to paste the PrintScreen from the clipbaord into a image editing program and save as jpeg or png, then embed that using the camera icon, like this:

    CameraIcon.png

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2013 11:34 AM   in reply to AnnieBaby23LA

    Looks like Windows, so Paint would have worked, or Photoshop, if you have it, for an image editing program. Perhaps I shold have been more specific.

     

    I'd like to see the screen capture for the Setup pane of that dialog, though. It's the next one down in the list on the left.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2013 12:39 PM   in reply to AnnieBaby23LA

    OK. Now can you show us a zoomed out view so we can see the page edges in ID, and a screen cpature of the PDF showing the shadow?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2013 1:39 PM   in reply to AnnieBaby23LA

    That's odd. What does the page look like in ID with Overprint Preview turned on?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2013 1:58 PM   in reply to AnnieBaby23LA

    Could Simulate Paper Color be turned on in your print dialog?

    Screen shot 2013-04-23 at 4.47.53 PM.png

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2013 2:04 PM   in reply to SRiegel

    I was thinking that, too but if that PDF is exported, that can't be the answer as there's no option in the export dialog to simulate paper, plus the simulation should extend to the edge....

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 24, 2013 5:52 AM   in reply to AnnieBaby23LA

    Are you sure you used File > Export to make that PDF? I can't reproduce the simulate paper color in an export.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points