Skip navigation
jaychristie909
Currently Being Moderated

Why can't I make a project progressive?

Apr 23, 2013 3:06 PM

Tags: #error #adobe #settings #sequence #encore #dvd #fields #progressive #interlaced

When I open a new project in Encore, I want to set it to progressive. But no matter what I try, the Video Transcoding settings are greyed out and I can't change it from Lower Fields First. This has left me with jumpy videos, and I have no idea how to correct it. I've tried googling for solutions but this doesn't seem to be a widespread issue, so I'm guessing I've missed something. Can anybody help? Any advice would be appreciated.

 
Replies
  • Currently Being Moderated
    Apr 23, 2013 3:25 PM   in reply to jaychristie909

    Export from Premiere with the desired settings for mpeg2-dvd.

    Import the two files into Encore.

    Encore will  be set to Don't Transcode for the files.

    Make menu and burn.

    That should do the trick.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 26, 2013 10:39 AM   in reply to jaychristie909

    If your original footage is interlaced, you should burn it that way.  This will not cause jumping.  If you see that in the final DVD, something else is amiss.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points