Skip navigation
Currently Being Moderated

Encore CS6 isn't transcoding finished videos

Apr 24, 2013 9:02 AM

Adobe Encore CS6, Intel Xeon CPU Dual Core @ 2.66 GHz, 12 GB RAM, Windows 7

 

I've encountered a strange problem this week. If I try to create a DVD folder using a .WMV file, I get an error saying "error setting up transcoder." This error repeated itself even when I changed my DVD transcode settings. These are videos I created using Premiere Pro CS6 on this same computer. However, if I use Dynamic Link to send the project directly from Premiere Pro to Encore, I have no problems. Fortunately, to this point I have only had to create DVDs of video projects I've edited on my computer, but in the future I will have to create DVDs from .WMV files that I haven't produced. This is a new issue that I've only encountered this week; for the past few months I haven't had an issue creating DVD folders with .WMV video files. Any thoughts on how to troubleshoot this?

 
Replies
  • Currently Being Moderated
    Apr 24, 2013 9:11 AM   in reply to Rhycar11

    Odd.

     

    WMV is a supported filetype. Not an optimal choice, but, as it has for you in the past, should work.

     

    It is tempting to look at transcode settings or the settings you used to export it from PR. But the more likely scenario is that something changed on your machine in terms of codecs or other settings.

     

    You mention building to a folder,  but I assume the problem has nothing to do with a build. When do you get the error? Upon import of the asset? Or trying to transcode it? I assume it is not when you open the project.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 24, 2013 10:49 AM   in reply to Rhycar11

    Before you build, use "transcode now" to separate the transcoding step from the actual building.

     

    Prior to transcoding, what does Encore show in the project panel as the asset's status: "untranscoded," "do not transcode" etc.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 24, 2013 11:55 AM   in reply to Rhycar11

    To use that, you must select the asset (the wmv file) not the timeline.

     

    If not making sense, please post a screenshot of your project panel.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 24, 2013 1:08 PM   in reply to Rhycar11

    Is the PROJECT type set to bluray? What I see is not normal; I wonder if it is transcoded for bluray (can't see that setting in the screenshot). But I don't think so.

     

    Create a new (test) DVD project in Encore (with a new name). Import your asset as timeline. Right click the asset; what do you see?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 24, 2013 2:27 PM   in reply to Rhycar11

    Yes, I see!

     

    To be clear; is this a new project, or the old one? I want to rule out that the project is corrupt.

     

    Note that all assets have both DVD and Bluray transcode settings all the time, whether the project is currently set to DVD or Bluray. So "it's set to transcode for DVD" does not mean that the PROJECT is currently set as DVD. If the project type is Bluray, and the Bluray transcode status is "Transcoded," "Transcode Settings" and "Transcode Now" will be greyed out. But "Revert to Original" should not be greyed out. For all 3 to be greyed out is odd.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 25, 2013 6:55 AM   in reply to Rhycar11

    From Premiere, export a short bit (30 seconds) using the same settings you've been using. Do you get the same thing? If so, post the clip (can't do it here) or I'll send you an email address, so I can test it.

     

    Yes, this is the new project (you can see the different project names in the upper left corners of both pics).

    Hmmm. I must be experiencing forgetfulness!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 25, 2013 2:21 PM   in reply to Rhycar11

    Yes, that is one possibility. I would export a much longer (30 minutes?) and try that next.

     

    It is also possible it is a glitch in your timeline somewhere, and you won't see it till you export that part.

     

    But the "works with DL" argues against a simple timeline issue.

     

    You could also export the whole thing as MPEG2-DVD just as a test.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points