Skip navigation
mtctenor
Currently Being Moderated

Cannot get pictures from HD

Apr 24, 2013 5:32 PM

I recently loaded PSE7, but the drop down menues (such as File, Edit, etc) are grayed out .  I cannot access any of my pictures off the HD.  Any ideas?

Thanks, mtctenor

 
Replies
  • Currently Being Moderated
    Apr 24, 2013 10:49 PM   in reply to mtctenor

    Can you share the screenshot of how it looks right now?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 25, 2013 9:47 PM   in reply to mtctenor

    When you reply to this post at the top tool bar you will see camera kind of icon which would say Insert Image. You can insert image here.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2013 2:16 AM   in reply to mtctenor

    Not sure what is the issue here as in initial post you mentioned about greyout options and now you wish to know about import. You can import from File->Import...http://tv.adobe.com/watch/learn-photoshop-elements-9/importing-photos- into-the-organizer/

     
    |
    Mark as:
  • 99jon
    12,806 posts
    Jan 6, 2010
    Currently Being Moderated
    Apr 27, 2013 5:50 AM   in reply to mtctenor

    Look for a right pointing >> symbol which may be hiding the mkenu bar.

     

    Otherwise try using the keyboard shortcut by holding down Ctrl+Shift and pressing the Letter G.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 28, 2013 9:56 PM   in reply to mtctenor

    Seems like it can be due to DPI settings of your machine - Please browse here http://helpx.adobe.com/photoshop-elements/kb/menus-missing-elements-8- 9.html and make sure the DPI settings are as per the system requirements.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 29, 2013 11:33 PM   in reply to mtctenor

    Can you post the image of your Organizer window on your machine here? It should have been due to DPI settings as was seen in many posts here. Would have to dig more here probably.

     

    Thanks,

    Garry

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2013 10:52 PM   in reply to mtctenor

    What is your screen resolution? Make sure it is >= 1024*768..

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2013 10:26 AM   in reply to mtctenor

    Try resetting Preferences.  

    Hold down Alt, Ctrl, and Shift keys (Mac: Command, Option, Shift) while starting up Organizer.
    A dialog box will appear asking if you wish to delete the preferences/settings file. 
    Click on Yes.

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2013 10:18 PM   in reply to mtctenor

    Glad you got it worked.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points