Skip navigation
Currently Being Moderated

Why can't I get my new default stroke & fill to work in my doc?

Apr 25, 2013 2:07 PM

Tags: #cs5.5 #windows #fill #stroke #defaults

I'm using InDesign CS 5.5 for Window & I'm trying to change my default stroke & fill.  In my document I have deselected everything (Shift-Crtl-A), then selected the line tool, then selected a stroke color.  This is what the top of my screen looks like:

InDesign Default Stroke & Fill.png

When I draw the next line, it's invisible having no color what so ever.  I've tried the same thing with rectangles & setting a fill; I get the same result, invisible objects. 

 

I have been able to change their colors after I draw them, but I'd rather draw the color I want them to start with.

 

Any hints?

 
Replies
  • Currently Being Moderated
    Apr 25, 2013 9:23 PM   in reply to LeslieInV

    In Mac OS, my Stroke pannel looks like this:

    Screen shot 2013-04-25 at 11.17.21 PM.png

    Make sure you have the weight and type set correctly. Your screen shot shows 1 pixel stroke weight. Mine shows 1 point. I don't do web layouts, so I don't know if this is a factor, but it's something I noticed.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 26, 2013 7:10 AM   in reply to LeslieInV

    That's because your document is set of for web or device, rather than print.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 26, 2013 4:27 PM   in reply to LeslieInV

    Nor do I. And it works as expected, here, so see Replace Your Preferences

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2013 12:40 PM   in reply to LeslieInV

    Are you sure you are using the shape tools and not the frame tools (the ones with an X in them)? Frame tools always default to no stroke or fill.

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2013 2:55 PM   in reply to LeslieInV

    With nothing selected on the page, and the line tool selected in the tool bar, what shows as the default object style for that tool?

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2013 11:33 AM   in reply to LeslieInV

    I had the same problem and finally figured it out.

    In object styles I had [None] selected. Once I selected [Basic Graphics Frame] it worked.

    Note: I did not change the style itself, just selected it.

    Then with nothing selected I changed the fill and stroke color to the color I wanted to overprint and used window>attributes and selected overprint fill and overprint stroke.

    Now when I draw a line or a shape it is the color I selected and it overprints! Yay!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points