Skip navigation
Currently Being Moderated

Encore CS5 will not open saved projects when using Dynamic Link

Apr 25, 2013 3:34 PM

Tags: #cs5 #adobe #premiere #link #dynamic #encore #bluray

I have been working on a long video project (about 90 minutes) in Adobe Premiere Pro CS5 (on a Mac OS X Lion) for quite some time now, and am now ready to use Encore to burn it to a Bluray disc.  I used Encore to import the Premiere sequence over Dynamic Link, but now, after saving, closing the file, and trying to reopen, the program will never open (just says "Opening Project" in the box indefinitely).  Sometimes the bar gets to 13%, sometimes more.  Is there any reason it will not open?  I have read that exporting from Premiere and importing to Encore as an asset should solve the problem, but this is not possible because Premiere crashes at random times when exporting this particular file (a completely separate issue that I have tried and failed to fix many times).  Is there anything that can be done to fix this?  Thanks.

 

Kevin

 
Replies
  • Currently Being Moderated
    Apr 25, 2013 4:17 PM   in reply to kbrogers

    The problems may not be  unrelated.

     

    Permissions can be a problem with such symptoms.

     

    I once solved a similar problem by opening the Premiere project before opening Encore, so I would try that. But not likely to help.

     

    Try options in the following link, particularly related to  permissions. Thais is the most recentl troubleshooting guide I know of.

     

    Troubleshoot system errors and freezes | Adobe software on Mac OS 10.x

    http://kb2.adobe.com/cps/824/cpsid_82414.html

     

    As troubleshooting, open Encore, create a new project, DL to a PR sequence (make something short, so there is no delay for that reason). If that works, it is more likely related to your project (PR or EN) rather than a basic Encore/DL problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 25, 2013 6:12 PM   in reply to kbrogers

    That is tough. I would work on the Premiere issue first. I know it is an error that has a lot written about it, but no idea on what you should do.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2013 7:33 PM   in reply to kbrogers

    Are you running Encore "as administrator"? (Not the same as running from an account with administrative rights.)

     

    I do not have a problem running numerous dynamic links in one Encore project.

     

    So Encore is working okay if you do not dynamic link, works with small (short) sequences with DL, and does not work with long sequences?

     

    Any idea what the size is that results in failure?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points