Skip navigation
Wameed98
Currently Being Moderated

Flash CS6 not responding every few seconds.

Apr 28, 2013 10:24 AM

Tags: #adobe #windows #7 #flash_professional #cs6 #wheel #not_responding #responding #spinning #flash_cs6

I've been working on a few animation projects for the past few days, and Flash CS6 always tends to show the spinning blue wheel and white screen for like 10 seconds. This is very irritating. I would probably be done with the project by now if it weren't for this bug.

 

Specs:

Windows 7 64-bit

Nvidia GeForce GT 540m

8gb ram

Intel Core i7

 

Thanks in advance.

 
Replies
  • Currently Being Moderated
    Apr 29, 2013 7:47 AM   in reply to Wameed98

    Try using a PC.

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2013 4:56 AM   in reply to Wameed98

    Not sure if I am stating the obvious, but can you close all processes that you are not using and then retry?

     

    Thanks,

    Preran

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2013 6:12 AM   in reply to Wameed98

    I'm also having this problem. Every now and then (probably with a 5-10 min interval) Flash CS6 freezes for 10 or more seconds. The larger the Flash-file, the longer it freezes. I've turned off the auto-recovery mode, I'm not working on a file that's in a network folder (like Dropbox, since I heard somebody had trouble with this), and I've quit all programs. Still freezes. I've also got all the latest updates.

     

    It's very annoying, and I think I would've been able to work a lot more if this weren't happening all the time. Perhaps I'll try to import all of the content into a new file?

     

    Any know solutions?

     

    I'm on a late 2009 iMac:

    Mac OSX 10.8.3

    ATI Radeon HD 4850 512 MB

    8GB RAM

    2,8 GHz Intel Core i7

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2013 7:19 AM   in reply to simgust

    Oh, I found out what was causing the problem. In addition to the auto-recovery option in 'preferences', there's an auto-save feature that's on by default and set to auto-save every 10 minutes. This explains why it freezes for a longer period of time each time. It's (remotely) located within Modify -> Document (Cmd + J on a Mac, probably CTRL + J on Windows).

     

    Just remember to save often if you uncheck both of these features

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2013 7:23 AM   in reply to simgust
     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points