Skip navigation
Currently Being Moderated

nvidia gpu not being detected

Apr 29, 2013 9:56 AM

When I start photoshop and check the perfomance settings, it shows intel HD Graphics Family as the gpu and in advanced settings, openCL is grayed out. Is there any way to get photoshop to use the nvidia gpu? My specs are below.

 

Dell XPS 15z - i7 2640m - 16gb ram

video: Nvidia GT 525m with 2gb

Windows 7 x64

Photoshop CS6 Extended

 

I've got all the drivers updated to the latest. I've gone into the nvidia control panel and changed the preferred graphics processor to NVIDIA and set program itself to use nvidia. Don't know what else to do.

 

Thanks.

 
Replies
  • Currently Being Moderated
    Apr 29, 2013 11:22 AM   in reply to NorthlandSticks

    You probably have an onboard Intel GPU.  Look up online as to how to disable this on your computer.  PS does not like 2 different GPUs.

     
    |
    Mark as:
  • JJMack
    6,004 posts
    Jan 9, 2006
    Currently Being Moderated
    May 16, 2013 5:07 AM   in reply to NorthlandSticks

    NorthlandSticks wrote:

     

    There is an onboard. with dell there's no way to disable it.

    Does this help

    dth.jpg

     
    |
    Mark as:
  • Pierre Courtejoie
    7,043 posts
    Jan 11, 2006
    Currently Being Moderated
    May 16, 2013 10:14 AM   in reply to NorthlandSticks

    Hello, Norhtland`sticks, did you have a look in the Bios?

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2013 10:22 PM   in reply to NorthlandSticks

    The only way you'll get some help is if DELL gives you a workaround so that you can disable the on-board Intel graphics.

     

    Bummer. 

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points