Skip navigation
Currently Being Moderated

illustrator CS6 Crashing on Mac

Apr 30, 2013 2:04 PM

Tags: #mac #illustrator_cs6_crashes

I am not an everday user of illustrator, but I started having trouble with it crashing yesterday which is probably the first time I've used illustrator in a month or so.  Here are the 4 scenarios I had after multiple attempts to open, create, or edit a file.

 

1. Spinning wheel of death when I try to open a file

2. Spinning wheel of death when I try to create a new file

3. Spinning wheel of death when I am lucky enough to far enought along to click file/new and get the pop up screen and change "print" to "web"

4. Spinning wheel of death when I try to use "image trace" when I manage to get that far.

 

There are a few more scenarios, but I the short answer is that I have more lock ups and have to force quit then I can get work done.

 

I have tried the following:

 

1. Uninstall illustrator (with preferences checked) and re-install

2. Called Adobe help desk and they walked me through locating the Adobe CS6 preferences Settings file.  They had me delete "en_US" and it worked like a champ.  No issues until I closed illustrator and opened it up again later today.  Now I have the same issues as before.

 

System info :

 

     Mac Mountain Lion OSX 10.8.3

     3.2 GHz intel core i3

     4 GB 1333MHz DDR3 (thinking of upgrading to 8GB Ram, but I don't think that is the issue since I just getting the spinning wheel of death that I let go for 20 minutes one time while I was on a client call)

     Stand alone system and it happens even if no other programs are running.

 

Does anyone have any ideas on how to fix this othere that deleting the "en_US" file every time I want to use illustrator?

 

Thanks in adavace,

 

Rob

 
Replies
  • Currently Being Moderated
    May 1, 2013 12:20 AM   in reply to rigs7

    Provide the exact crash info:

     

    Working with your Operating System’s Tools

     

    That aside, if deleting the prefs fixes the issue, you may simply have a user permissions problem. Check the file and folder permissions on the Preferences folder using Get Info.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2013 2:36 AM   in reply to Mylenium

    Preference files (stuff in the en_us folder) can get corrupt for any number of reasons. The fact that they are bad and removing them cures the problem is not an indicator of anything major. It happens to everyone. However, it should NOT happen often. I think in the last 3 or 4 years I've dumped prefs only once, maybe twice.

     

    If preference files continually get corrupt, especially quickly after dumping them, that maybe an indicator of hardware issues - a bad hard drive, bad RAM, or a bad logic board. Essentially there's a problem when the files are written to or read from the drive.

     

    Therefore, if removing the en_us folder cures the issue every time and then it immediately reappears, the best course of action is to run Apple Hardware test. To run the hardware test, hold down the d key while boting up the system. The hardware test should launch. Run it. It may tell you a lot. Beyond that, you may need a repair center to look at the system and verify all is in proper working order.

     

    Sidenote. More RAM will not fix this issue, excluding the fact that replacing bad RAM may. But 4GB should be plenty of RAM for many users.

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2013 8:51 AM   in reply to rigs7

    I have nearly the exact same issue. I'm a regular user of Illustrator and have never had this issue until the cs6 update. It seems that some files open fine, with no lag, and others I get the wheel of death for 20-30 minutes and then it will open.

     

    The weird thing is, sometimes when I sleep my computer while the wheel of death is up and then resume, it seems to catch and start working. But, this is a huge pain to do to open a file. I've tried reinstalling, deleting prefs, permission repairs, etc with temporary success.

     

    I think it is a AI memory issue because while this is happening, I notice that illustrator is VERY slowly eating up my HD space, but after my sleep fix, it quickly eats up several GB of space and then loads as it should.

     

    Please help, I've been spending hours a day just trying to open file and do basic illustrator actions.

     

    I know it isn't my hardware because this is the second newer model machine this has happened on, and the machine I'm on now is pretty pimped out.

     

    Specs:

    MacBook Pro 15" 2012 model.

    2.6 ghz quad core i7 with 16gb 1600MHz DDR3 ram

    512 SSD

    1Gb dedicated video card w intel video

    Mountain Lion- 10.8.3

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2013 11:36 AM   in reply to rigs7

    Just out of curiosity, have you tried logging in as a different (or new) user? I have had it happen before where it is the user profile that has become corrupted.

     

    --OB

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2013 11:40 AM   in reply to OldBob1957

    To follow up on Bob's question... have you tried booting into Safe Mode (hold shift while starting up) to see if things operate normally there?

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2013 12:02 PM   in reply to rigs7

    I haven't tried either safe mode or another user account, good suggestions. I was thinking a corrupt font or something since it only seems to happen while opening some files (most files). But, everything runs great on other files. So, I tried disabling some fonts and it seems it helped. My wait until Illustrator catches isn't as long (it still gives me the wheel of death for several minutes though).

     

    Another point: I sent my working file (one I know has the issue) over to a co-worker and he got the same result.

     

    Also, this isn't the only Mac computer I've run into this problem on. My previous MacBook core2 duo w 8gb ram had the same problem too and I had nearly identical fonts installed on both systems which is what lead me to the corrupt font notion.

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2013 4:58 PM   in reply to rigs7

    I still get the spinning wheel of death?!

     

    Mine is only a trial version, I deleted all fonts I installed on my computer. I deleted en_US. I created a new user and it still won't work? Anyone any suggestions?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 2, 2013 3:10 PM   in reply to rigs7

    Anybody running into this issue on AI CC?

     

    Or, has anybody been able to resolve this issue on CS6 or CC (without creating a new user, which is not a viable option in my case)

     

    Started a thread about what seems to be the same issue happening in CC here: http://forums.adobe.com/message/5471039#5471039

     

    thanks for any help!

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 15, 2013 7:48 PM   in reply to majmanCS6

    Yep, running into the issue again. I have now gotten this problem on Illustrator CS6 and CC, and on several different machines as well. It is so hard to pinpoint it because it doesn't happen at regular points although it seems that it happens more when saving certain files. Sometime, (rarely), it will catch and allow me to proceed, but most of the time, I lose all my work. I also have noticed Illustrator taking up gobs of hard disk space when opening some files and not when opening others. These 2 issues seem to be related because usually when I see my HD space dissappear rapidly, I know that I am likely not going to be able to save. It is so aggrevating. I have been an Illustrator lover for so many years and am now scared to even use it due to losing so much work and running into the problem several times a day. Unfortuneatly, there is not a real viable alternative for more advanced users.

     

    Please let me know if anyone has pinpointed what causes the issue and whether or not they have had any luck with possible solutions.

     

    Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 16, 2013 2:35 AM   in reply to portispipple

    Have you ever checked if your files have this problem http://forums.adobe.com/thread/713466

     

    ALso: have you created a new user account?

    Checked fonts?

     

    Is a font manager installed?

     

    Is a printer connected, set up and turned ON?

     

    Where do you save the files? Where are dependent files stored?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 19, 2013 12:06 PM   in reply to portispipple

    Hello, I have the same problem.

    On 2 MacBooks (running 2 different versions of OSX.) Illustrator CS6 only works with a save booth mode or with a different useraccount. That's not why I bought it. I also tryed all of the items you guys did but without result.

    I contaced Adobe and they say it's a permission issue.  And I should contact Apple...

    CS5 works fine, just like all the other programs in culded in my CS6-package.

    Erik (Belgium)

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 19, 2013 12:52 PM   in reply to Erik V.C.

    It may happen that user accounts go corrupt. Then you've got no alternative but must set up new accounts.

     

    But it may also be corrupt fonts, incompatible plugins, the network not functioning, the printer, a font manager, an old Wacom plugin, the Inkling plugin or something else. You might want to add some input.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points