Skip navigation
Currently Being Moderated

I have been unable to get Photoshop Elements 11 to show in my Open With Programs

Apr 30, 2013 5:21 PM

Tags: #help

I have been unable to get Photoshop Elements 11 to show in my Open With Programs list. The program is installed but will not show in Open With programs.

 
Replies
  • Currently Being Moderated
    May 1, 2013 2:05 AM   in reply to Bob Ennis

    Hi,

     

    You don't say which operating system you are using so I'll assume Windows 7 for now - try this.

     

    1) select the file that you want to open

    2) right click on it and go to the Open With option but select Choose default program at the bottom of the list - the following should open

     

    Open-With-1A.jpg

     

    3) At the bottom of the list, there is Other Programs, you may need to scroll down. If PSE not in the list, continue with the following.

     

    4) Use the Browse button to browse to the following (omit x86 if on 32bit system)

     

    "C:\Program Files (x86)\Adobe\Photoshop Elements 11\PhotoshopElementsEditor.exe"

     

    I'm assuming that you want to open the image in the editor.

     

    5) Uncheck the Always use... option, otherwise double clicking on the file would cause the editor to open by default.

     

    6) Click on OK

     

    PSE should now appear on your open with list.

     

    Good luck

     

    Brian

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2013 1:51 PM   in reply to Bob Ennis

    Hi,

     

    Can you tell me what type of file you are trying to open - jpg?

     

    If you double click on the file, presumably you get an error message?

     

    Brian

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2013 1:59 PM   in reply to Little_Pale_Face

    Hi,

     

    After reading your reply again, are you clicking on the Browse button?

     

    This should give you the ability to navigate to the location I gave above and selecting that adds the editor to your list of programs.

     

    Brian

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2013 2:46 PM   in reply to Bob Ennis

    Hi,

     

    Opening NEF files in NX2 but not in Photoshop elements might be another problem.

     

    If we can deal with JPG files to start with.

     

    I'm assuming that you are working in Windows explorer and find a JPG file that you want to edit.

     

    If you right click on it and select Open with.. from the sub menu, can you select Choose default program from the next sub menu or are you getting the error then? It should open the dialog box shown in message #1 above.

     

    Brian

     
    |
    Mark as:
  • Currently Being Moderated
    May 1, 2013 3:08 PM   in reply to Little_Pale_Face

    Hi,

     

    This is what I see when I right click on a file

     

    OpenWith3.jpg

     

    Same for you?

     

    Brian

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2013 1:12 AM   in reply to Bob Ennis

    Hi Bob,

     

    This is very strange. I would have thought that a JPG must have had a program associated with it. Does that mean that double clicking on a JPG causes an error message to be displayed?

     

    If you got to Default Programs and select Associate a file type or protocol with a program, it will generate a table. Scroll down until you find .jpg and select it. On rhe right of the table, does it say Unknown application for the jpg?

     

    Once you have selected a file type, you can change the default by clicking on Change program.. button at the top, you should then see a dialog box similar to that in message #1 above. Click on the Browse button to look for a program file.

     

    Brian

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2013 8:41 AM   in reply to Bob Ennis

    Hi,

     

    The fact that you can double click on a jpg and it opens in NX2 means that there is an association for that file type so I don't understand why you see the error message that you mentioned earlier.

     

    One of my next suggestions was going to be uninstall/reinstall, so that might be a good thing to try.

     

    Are you installing the full Photoshop Elements and Premier Elements package or just Photoshop Elements?

     

    Is your Windows 7 system 32bit or 64bit?

     

    Brian

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2013 8:56 AM   in reply to Little_Pale_Face

    Hi,

     

    When you click on the Browse button in the Open With dialog box, you should see this

     

    Open-With-2-v11.jpg

     

    Navigate to the path shown (ignore the x86 bit if you have a 32bit system) and select the editor as shown. Click on Open to save the association.

     

    Brian

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2013 2:06 PM   in reply to Bob Ennis

    Hi Bob,

     

    Yes it should be OK to just do Photoshop Elements.

     

    They both can use the same organizer but you don't seem to use that.

     

    Brian

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2013 1:30 AM   in reply to Bob Ennis

    Hi Bob,

     

    Sorry about the delay in getting back but I'm in the UK and needed my beauty sleep

     

    Suggest you uncheck both - if needed, you can always reset preferences later.

     

    The "open with" list is actually held in the system registry but I'm very reluctant to start telling people how to do registry edits as it is a good way to kill your system entirely.

     

    There seems to be a funny with your Windows 7 system if it keeps responding with eror message when trying to set up an association. The uninstall/install might help and is worth a try.

     

    Just in case my instructions above were not clear, you could try reading this article

     

    http://www.sevenforums.com/tutorials/9154-default-programs-associate-f ile-type-protocol.html

     

    Good luck

     

    Brian

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2013 10:38 AM   in reply to Bob Ennis

    Hi Bob,

     

    Glad to hear that you have fixed it - I can sleep easy now

     

    Brian

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points