Skip navigation
Currently Being Moderated

DPS App Builder - "custom-icon-disabled-png" not found

May 2, 2013 1:57 AM

Tags: #android #dps #amazon #appbuilder #v26

Hi,

 

just tried to upgrade one of our Amazon/Android Apps to v26.  After pressing "Create App" (but in German), I go this pesky little error message

 

dpsappbuilder_26_errormessage.png

 

After re-assigning all icon images still the same error message.

 

Anybody who can shed some light on the issue?

 

Regards

 

Benjamin

 
Replies
  • Currently Being Moderated
    May 2, 2013 4:04 AM   in reply to benjaminmueller_burda

    I have had the same problem.

    After reassigning all icons splash screens and zip files I got the same message.

     

    I quitted the DPS App Builder and have updated the App again without reassigning the icons, ... again.

    After that everything went fine.

     

    Maybe you try to do the same.

     
    |
    Mark as:
  • Bob Bringhurst
    4,643 posts
    May 29, 2007
    Currently Being Moderated
    May 2, 2013 6:14 AM   in reply to Snap-OM

    I experienced the exact same problem with my app. Restarting the DPS App Builder resolved the issue. I'll report it to the team.

     
    |
    Mark as:
  • Bob Bringhurst
    4,643 posts
    May 29, 2007
    Currently Being Moderated
    May 2, 2013 6:21 AM   in reply to Bob Bringhurst

    I'll ask around. I don't believe that it will be implemented any time soon.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points