Skip navigation
RicardoMetrovision
Currently Being Moderated

Collect function

May 2, 2013 2:16 PM

We have 9 PCs running CS6. The collect function doesnt work in AE in two of them. The machines are identically configured.Could it loose the collect functionality? Regards, Ricardo

 
Replies
  • Currently Being Moderated
    May 2, 2013 2:41 PM   in reply to RicardoMetrovision

    What do you mena by "doesn't work"? Do you get an error message, does it just collect your project file but not the footage (this is a setting in the collect dialogue) or something completely different?

    You need to be a little more specific I guess.

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2013 2:41 PM   in reply to RicardoMetrovision

    We need to know a lot more if we're going to help you. Please provide answers to the questions listed here: "FAQ: What information should I provide when asking a question on this forum?"

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2013 3:26 PM   in reply to RicardoMetrovision

    RicardoMetrovision wrote:

     

    It did it the first time and then it didn't do it anymore.

    Again, what exactly didn't it do anymore? Exactly as in "We get an error message." or "There is just a project but no collected files" or whatever exactly is not happening.

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2013 11:18 AM   in reply to RicardoMetrovision

    Collect doesn't have an OK button. Does you collect menu look simmilar to this one? Does it show you the right ammount of files if you select "All"? Are you able to click on "Collect..."?

    1.PNG

    If you can press "Collect..." do you see the dialogue where you can create a folder that your project and footage is collected into? Are you able to click on "Save" once you entered a folder name in the input field?

     

    2.PNG

    If you were able to press the "Save" button, did you see a progress bar? Depending on the number of your files and the size this be very fast?

     

    3.PNG

     

    Now this is done, is there a folder where you created it (prior to clicking "Save")? Does the folder have another footage folder as well as your project and an report file? If you only have a project, did you really select collect all? If you only have a report file, can you post it here?

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2013 11:38 AM   in reply to RicardoMetrovision

    Actually I have no idea what's causing this. I just asked all those questions because it was quite unclear from your previous descriptions how things are not working on your machines. I'm quite amazed nobody came up with an answer so far. Hmmmm.

     

    Is there any difference with those machines that are capable of collecting and thos that can't. Is the project on a local drive or on the network or a external drive? Can you Ram preview or render the comp on the machines where collect doesn't work?

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2013 11:52 PM   in reply to RicardoMetrovision

    Hi Ricardo,

     

    I had the same issue the other day while trying to collect a project using my Windows 7 PC. I couldn't select the "Collect" button - it just kept re-highlighting itself. I managed to fix it, but you are going to hate this answer..., after closing After Effects through the Task Manager, re-opening the project and trying again, it worked. I am not assuming you havent tried this, and I am also not assuming that this will fix your issue. I just thought I would mention it, in case it is some sort of bug, then you will know it has happened to others as well - and so that you dont think you are going crazy!

     

    Sorry I cant give you a proper answer though.

     

    Pierre

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points