Skip navigation
longlostname
Currently Being Moderated

DVD Disc content size confusing

May 2, 2013 2:40 PM

I have a collection of 8mm movie reels that I have had converted to one DVD.  These 8mm movies have no sound.  The contents of that original DVD are:

 

 

VTS_01_1.VOB  0.99 GB

VTS_01_2.VOB  0.99 GB

VTS_01_3.VOB  0.99 GB

 

I have run the .VOB files collectively thru ReJig to create one .M2V file, as follows:

 

 

vts_01_1_thru_3_rejig.m2v   2.20 GB

 

I have then imported the vts_01_1_thru_3_rejig.m2v file into Encore v2.  I deleted the empty audio track.  I then added a Subtitle track and added some subtitles.  I then did a Build DVD/DVD Image and created a new DVD containing the original, unedited video, now with some subtitles.  My new DVD contained the following:

 

VTS_01_1.VOB  1,048,544 KB   0.99 GB

VTS_01_2.VOB  1,048,544 KB   0.99 GB

VTS_01_3.VOB  1,048,544 KB   0.99 GB

VTS_01_4.VOB  1,048,544 KB   0.99 GB

VTS_01_5.VOB  149,056 KB  145 MB

 
Replies
  • Currently Being Moderated
    May 2, 2013 2:44 PM   in reply to longlostname

    When you  brought the new file into Encore, did it say "do not transcode" in the DVD transcode status column in the project panel?

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2013 4:26 PM   in reply to longlostname

    The project panel has columns, sometimes hidden to the right. Find "DVD Transcode Status" (to the right of DVD Transcode Settings).

    EN CS6 Project Panel.png

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2013 6:30 PM   in reply to longlostname

    So that means that Encore will re-transcode it, and will use bitrates to attempt to fill the disk.

     

    Since "don't transcode" is greyed out, Encore does not find your file to meet DVD spec.

     

    Use one of these to see what might be out of spec:

     

    Gspot: http://gspot.headbands.com/

    Media Info: http://mediainfo.sourceforge.net/en/Download/

     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2013 7:56 PM   in reply to longlostname

    The max bitrate (9,555) exceeds the max of 9; the size (704x480) is not correct (should be 720x480).

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2013 11:39 AM   in reply to longlostname

    Now that I rethink this, I am wrong.

     

    704x480 is a valid pixel size, and the max rate is 9.8; although Encore will only allow you to pick up to 9.4 for the default transcode rate (which should not be applied to your timeline asset anyway).

     

    I have not used rejig. I used videoredo in the past; but the point of such products is to keep the original transcoded as much as possible. So all this says is that the service agency put the content on disk at a high datarate, and at a very common size for earlier camera capture/transfer.

     

    Have to think about this some more as to why Encore is not accepting the input.

     

    I don't see this: Did you put just one of the original files in Encore? Does it say "do not transcode"?

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2013 12:14 PM   in reply to longlostname

    I want to know about one file, not combined. And I realize from your question, that, of course, you only have a .vob that is not combined.

     

    VOB is not listed as a supported import, but I just tested, and could drag a vob into the Encore project panel, and it was id'd as "do not transcode." Select it and select "new timeline." Link it and see what you get. (A recent user got errors when trying to build such a project.)

     

    You could also try one vob, not combined, and from rejig export to m2v.

     

    What I am looking for here is whether it is the original VOB characteristics, or the rejig combined version that is the problem.

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2013 2:27 PM   in reply to longlostname

    Still trying to get my head around this.

     

    To go back to your original question, yes, we would expect Encore to create a larger total size of content. Y our disk was not full, and the average bitrate of the existing files was 4,310. Since Encore sees the files as needing to be transcoded, it can up that rate, thus making the files larger for the same duration of video. Generally not a bad thing. How does it look? Is it okay? If so, maybe you have all that you need.

     

    The bad thing here is that you want to avoid re-transcoding and just add the subtitles. Re-transcoding may lower the quality even if the bitrate is higher. For no more authoring than you appear to be doing, will one of your other apps (that will accept the files you have) create a disk?

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2013 5:29 AM   in reply to longlostname

    You are doing much more authoring than I was assuming. So yes, stick with Encore.

     

    Your worst case is what you get transcoding in Encore (or setting the preference in Encore to use Adobe Media Encoder - but for this purpose I suspect you won't see a significant difference).

     

    I also suspect it won't matter which other app you use to prepare the options - they all appear to be leaving the same specs that Encore doesn't like.

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2013 2:19 PM   in reply to longlostname

    Let us know how it turns out.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points