Skip navigation
monico3141
Currently Being Moderated

save as PSD no longer saves in compatibility mode

May 2, 2013 7:09 PM

When saving a psd file I can no longer save in "compatibility mode". I'm using a Mac computer with OSX (version 10.8.3)  and Photoshop CS6 (version 13.1.2 x64). I just noticed this problem tonight when I tried to bring a psd file into a MUSE project. Now whenever I save a PSD file the menu that asks if I want to save in compatibility mode doesn't appear (it just saves the file). I've reset the preferences and restarted my computer but Photoshop still doesn't give me a compatibility mode option when saving a PSD file.

 
Replies
  • Currently Being Moderated
    May 2, 2013 9:38 PM   in reply to monico3141

    Preferences --> Reset all Warnings.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2013 10:05 AM   in reply to monico3141

    If the doc contains only Background layer then there will be no compatibility prompt. Apart from that, do you definitely have Maximize Compatibility set to "Ask" in Preferences > File Handling?

     

    Screen shot 2013-05-04 at 17.56.49.png

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points