Skip navigation
Mick Mathers
Currently Being Moderated

RoboHTML.exe exits with exception

May 3, 2013 5:32 AM

I've just installed RoboHelp Office V10. Everything seems fine except for one problem. If I try to generate printed documentation, then RoBoHTML.exe exits with an exception.

Untitled.png

 

I have Microsoft Office 2010 installed also.

 

Any idea who this should be reported to and how?

Anyone seen anything similar, and have a fix?

 

TIA

 

Mick Mathers

 
Replies
  • Currently Being Moderated
    May 3, 2013 6:00 AM   in reply to Mick Mathers

    First thing to do is try the same exercise with one of the supplied sample projects. Click Open on the RoboHelp Starter page and then click Samples in the ribbon on the left.

     

    You need to establish whether it is a project issue or an installation issue.

     


    See www.grainge.org for RoboHelp and Authoring tips

     

     

    @petergrainge

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2013 6:25 AM   in reply to Mick Mathers

    Was Rh installed with Admin rights is the first thing to check then?

     

    Do you have the PDF option ticked as well, try without?

     

    If those fail, I think I would be inclined to uninstall and reinstall. Make sure you also install the 10.0.1 patch.

     

    I am assuming that Word 2010 has been used as if not, there should be a message rather than a crash.

     

    If you need to post back, what's the operating system?

     


    See www.grainge.org for RoboHelp and Authoring tips

     

     

    @petergrainge

     
    |
    Mark as:
  • Currently Being Moderated
    May 3, 2013 7:33 AM   in reply to Mick Mathers

    If you left Rh open a minute or two longer, the Activate would enable.

     

    Rh10 only has offline activation for a limited number or organisations, usually secure government sites. Is that the case here?

     

    That introduces another line of thought. The macro level in Word may need to be set to Low and if you are one of the fairly rare organisations able to activate offline, it would seem likely the macro level is set to High. See if you can make changes there, involve IT if needed.

     

    Again, post back how you get on.

     


    See www.grainge.org for RoboHelp and Authoring tips

     

     

    @petergrainge

     
    |
    Mark as:
  • Currently Being Moderated
    May 7, 2013 12:58 AM   in reply to Mick Mathers

    The problem I have seen always enables the option within a few minutes so clearly something else is wrong.

     

    According to Adobe's page on Activation, other causes are you have Volume Licensing, the product is part of a suite and you need to deactivate that, or you cannot connect. I had to get our IT guys to approve the link before Update would work. What I am not following is that unless you are a government department or similar, you have to activate online, no exceptions. What request / response code are you talking about as we have been through the activation issue before and there are NO exceptions.

     

    This is all getting away from the problem though of being able to print. Where does your Normal.dot template reside? We have seen issues when IT put it on a network drive.

     


    See www.grainge.org for RoboHelp and Authoring tips

     

     

    @petergrainge

     
    |
    Mark as:
  • Currently Being Moderated
    May 7, 2013 1:05 AM   in reply to Peter Grainge

    Do you see an Adobe logo if you click this link? If you do, your installation can see the Activation servers.

     

    https://ims-na1.adobelogin.com/renga-idprovider/resources/img/logos.pn g

     


    See www.grainge.org for RoboHelp and Authoring tips

     

     

    @petergrainge

     
    |
    Mark as:
  • Currently Being Moderated
    May 7, 2013 1:58 AM   in reply to Mick Mathers

    Re the Normal.dot side of things, search the forum as this has been covered with solutions that people have found. Sorry I cannot look right now.

     

    As to the activation, that is something that you will need to involve your IT people in. Adobe support for installation issues is free, make sure you follow the RoboHelp prompts to get a quicker response.

     


    See www.grainge.org for RoboHelp and Authoring tips

     

     

    @petergrainge

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points