Skip navigation
Gwildcat2012
Currently Being Moderated

Wont respond

May 5, 2013 5:31 PM

Tags: #photoshop #help #mac #editor

Every time i open Elements 10 it immediately wont respond. I dont even have to click on anything and the cursor till turn into the beachball. I have to force quit every time. If i try to clock on anything it takes at least 10 seconds to do anything.

 
Replies
  • Currently Being Moderated
    May 5, 2013 10:21 PM   in reply to Gwildcat2012

    Hi,

     

    Please try couple of probable solutions as mentioned below:

     

    Solution 1:

    1. Close Elements.

    2. Launch the Photoshop Elements Welcome Screen and hold down ctrl + alt + shift as you click Editor.

    3. Continue to hold the keys until you see a message box asking if you want to delete Photoshop Elements settings file; click Yes. Elements will open with default preferences.

     

    Solution 2: In case any network printer is attached try to launch without network or printer uninstall or make different printer as default.

    Solution 3: Try launching with anti-virus off or removing PSE from conflicting list.

     

    Solution 4:

     

    On the drive on which you have installed PSE,on my machine it is on C:

       

    Go  to C:\Program Files\Adobe\Photoshop Elements  10\Locales\<locale>\Plug-Ins\Import-Exportand you will find twain  plug-in. Remove that plug-in from that location and copy it somewhere  else.

       

    Now launch PSE and check if it works.

       

    For related post for Twain please see this:http://forums.adobe.com/message/2954743#2954743

     

    Thanks,

    Garry

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points