Skip navigation
DalStar1999
Currently Being Moderated

Straight lines become zig-zag when viewed in Premiere Elements 11

May 5, 2013 3:42 PM

 

I am sure there's an easy answer to my problem but I can't seem to locate it. I am new to video editing and Premiere Elements 11. I have a Sony HDR-CX200 that I use specifically to record tennis matches. I have a recorded a tennis match in 1080i at 60i fps that was transferred from the camcorder to my Window 7 computer using Sony's PlayMemories software which creates a .m2ts file. When I viewed the .m2ts video in both PlayMemories and Windows Media Player the video looked great. I want to be able to view the video in HD on both computer monitor and tv.

 

I imported the .m2ts file into Premiere Elements 11 using drag and drop.The file appeared to impotrt without any issue and the still pic looked good. However, when I pressed play the pic broke up. You can easily see this in the tennis lines which start out straight but when played they break into a zig-zag look. I have attached a short video that shows this problem. I want to be able to edit my tennis videos in Premiere because I've already just paid for it and it's suppose to be one of the best video editing programs out there.

 

I have looked over discussions of interlacing but don't understand why the pic only looks bad when played in Premiere Elements and looks good in Windows Media  Player and Sony's PlayMemories. I wonder if there is some setting I am overlooking.

 

Any help would be greatly appreciated.

 
Replies
  • Currently Being Moderated
    May 5, 2013 4:07 PM   in reply to DalStar1999

    So far, this is a guess.

     

    Viewing and playback of a video is a medium difficulty task for a computer.  Taking the same file into an editing situation is a high difficulty task.  Editing AVCHD video, is an extra high difficulty task for a computer.  It is doubtful you will work your computer harder doing anything else.

     

    The real time preview in the monitor during editing can be improved with what is referred to as "real time rendering".  You know when it is necessary when a yellow colored bar shows up above the time line.  When you see it, press Enter and wait a bit. 

     

    Can you provide more information about the computer and how you got the short video to YouTube?  Also, how did you open the project?  And can you check what the project settings are?  The YouTube looks nothing like what I have uploaded using my two Sony camcorders. 

     

    I think this is fixable.  Lots of people get great results from PrE11.

     

    Bill

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2013 4:49 PM   in reply to DalStar1999

    The iPhone/YouTube sample was to fuzzy for me to see the effect you are concerned with.

     

    I too have a strong computer.  I dropped a Sony 1080i clip into the timeline and get smooth preview and get the same project settings.

     

    There is a mismatch somewhere.  I may not be able to help you find it. 

     

    The weekday regulars will typically start with suggesting video driver updates and ensuring you have a late version of Quicktime, which is used for the playback engine. 

     

    I'm too much of an amateur to know where to point you.  I know from personal experience that it does work well for most. 

     

    Good luck!

     

    Bill

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2013 4:53 PM   in reply to whsprague

    I turned the volume up and it made more sense. 

     

    PrE has multiple times it "renders".  One is for real time playback.  The other is final output where it does it all over again for the required output settings.  My suggestion is to try to output to YouTube with a YouTube preset and see if you get the same problem.  You may or may not.  I don't know.

     
    |
    Mark as:
  • Currently Being Moderated
    May 7, 2013 5:16 AM   in reply to DalStar1999

    Two things:

    Project mismatch: Drop "only" the video clip in question into the timeline and see if it "fits" into the project. There should be no lines on top of the clip on the timeline. Now check the playback. The clip properties should match the project settings (there will be no mismatch for MTS files in PrE11).

    Playback: Right click on the playback monitor and select "Highest Quality" for playing back

     

    Helps?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points