Skip navigation
Currently Being Moderated

index topics & references have disappeared

May 6, 2013 10:00 AM

I have a multi-document book. for which I've been creating the index. All of a sudden all the topics and references no longer appear in the Index window. But if I [re]generate the index (and the 'include book documents' checkbox is checked) all my references and topics are there when I paste the generated index into a text frame. I've tried restarting ID but that didn't help. THANX!!

 
Replies
  • Currently Being Moderated
    May 6, 2013 10:03 AM   in reply to wwzeitler

    Are you looking in the same document where you created te index originally?

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2013 10:04 AM   in reply to wwzeitler

    I think you have to have the whole book (all your documents) open in order to see the topics and references in the index panel.

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2013 10:27 AM   in reply to wwzeitler

    I was telling you that you needed to have all your documents in the book actually opened (not just the book ID file) because when I created an index a while ago, and opened the book in a different session, I couldn't see anything in my index panel. Then I realized that I had to open each document individually in order to have the index topics and references listed. I'm not familiar with the (?) you got. I usually just see an "!" for document modified outside the book.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points