Skip navigation
downtown_mytown
Currently Being Moderated

Dynamic forms and older versions of Reader

May 6, 2013 2:11 PM

Tags: #linux #dynamic_forms

Hi,

 

Is there any plan to ever release a newer version for linux or, at the very least, one that supports dynamic forms?  I also notice that older Macs will have the same problem...

 

I'm attempting to view/fill out the forms on the following page but will likely need to borrow a computer from someone in order to do so.

http://www.legalaid.on.ca/en/info/panel_standards.asp

 

Really?!?  The newest version available for linux is 9.5.4...

 

Cheers,

S

 
Replies
  • Currently Being Moderated
    May 6, 2013 3:05 PM   in reply to downtown_mytown

    I tried http://www.legalaid.on.ca/en/info/forms/lawyer%20empanelment%20form.pd f - seems to be OK in version 8 or above.

    There will never be a new version of Reader for Linux, nor for any out of date OS... You might however be misunderstanding the message you get. Is the message "If this message is not eventually replaced by the proper contents of the document, your PDF viewer may not be able to display this type of document."? If so, make SURE you are opening it in Reader - not some other PDF viewer, such as one built into your browser.

     
    |
    Mark as:
  • Currently Being Moderated
    May 7, 2013 12:08 AM   in reply to downtown_mytown

    No other PDF viewer will work. Only Adobe Acrobat and Adobe Reader.

     

    Now, are you SURE you tried to open it in Reader? I ask because it can be hard to tell, and because this catches MANY people out. Attempting to view in many popular browsers will NOT use Reader.

     

    Did you save the download to disk, then start Adobe Reader, then use File > Open on the file you downloaded? That's the only way to be sure. (Or, did you see the document in a window with Adobe Reader in the title bar).

     
    |
    Mark as:
  • Currently Being Moderated
    May 7, 2013 7:00 AM   in reply to downtown_mytown

    Thanks, you'd be amazed how many posts we get that aren't about Reader at all.

    Ok, that's interesting. To me it means one of two things:

    1. Linux Reader never included XFA support (possible but surprising; I haven't been able to research this one way or the other), or

    2. The Linux package you are using is only partial. I have heard of problems with bits being left out before, so take a look at the full set of available packages, or try a different packaging.

    There is a rather dusty Adobe Reader for Linux forum where someone might pass by with the answer too.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points