Skip navigation
Currently Being Moderated

Can't Alt+double click to open an image?

May 6, 2013 3:58 PM

Tags: #problem #help #indesign #windows8 #microsoft #compatible #windows_8 #alt_+_double_click #microsoft_windows #indeign_problem

hello:                                                                                                             Level: Newbie  Id:Cs6  Os:Win8

 

i have read that Win8 is compatible with Id, Ps and Illy (i'm not sure about the other CC apps but i hope they are too)

 

however, while following a vid tut by Terry White ~ he directed me to click on an image and to then hold the Alt key while double clicking to open it in full(er) view but when i did this the image opened in Windows Photo Gallery

 

well, earlier i had gone to Default Programs and set Windows Photo Gallery as the default to open images ~ not knowing it would prevent Id from functioning or that it would override (apparently) everything else (yes, i am pretty new to OS's in general too) i did this b/c when i would go to my Pictures folders and click on an image to view it was opening in some AWEFUL program that depixelated (<is that a word?) /made my pics/images look just terrible.

 

so, i called Microsoft and the man that was trying to help me said that i had to go to "Associate a File Type or Protocol with a Program" and then i had to choose Each and Every Single File Type (.png, .jpeg, .tiff etc etc) for Each and Every Application (Adobe or not) and "Associate" that File Type with the Application i need for it to open ... um ... caugh caugh ... just a moment .... SCREAM!! uh, what? Really?

 

Dear goodness ... please say it ain't so!! please?? (lol)

 

so, is this really the deal? or does anyone else think i may have been directed incorrectly?

 

i went back to Default Programs to remove Windows Photo Gallery as the Default program but i am not seeing where that is an option.

 

i totally understand this isn't help for Windows8 forum but IF anyone has experince w/it and is willing/able to help me out i would also greatly appreciate any advice you may be able to lend. i do plan to go run around the net after i'm done here to look for (a needle in a haystack) help in a Win8 forum (yikes & wo is me)

 

oh, also the (nice) man at Microsoft couldn't tell me if i went ahead and did this rather Windows Photo Gallery would still open my Pictures or not or if it would return to that awful preview program i began with in the 1st place.

 

this was my very 1st time using InDesign and i would really like to start learning it. does anyone know why i cannot Alt+2's click & then have the image open like it's suppose to? or even how i go about telling Windows8 to please let Id ALSO open the files the way it wants?

 

sorry for such a long post. i have been through a nightmare episode just ordering my new laptop and now Win8 seems to be creating an entire season

 

thanx so very much in advance for your time and efforts. i will also continue my quest for answers and should i find 'em i will certainly return to share and post links.

 
Replies
  • Currently Being Moderated
    May 6, 2013 4:05 PM   in reply to Kar209

    Most ID users prefer to have Edit Original open Photoshop, so you should be able to go back to Default Programs, select Photoshop, and associate it with the image types of your choice.

     
    |
    Mark as:
  • Currently Being Moderated
    May 7, 2013 4:39 AM   in reply to Kar209

    I'm still on Windows 7, so I don't know the details for setting defaults in Win8, but my presumption is it's probably similar to what you do in Win7.  Try opening Control Panel and see if there's a listing for Default Programs, then see if there is a link for "Associate a file type or protocol with a program." You can use that to set the default program to open your images.

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2013 2:30 PM   in reply to Kar209

    Normally you have a choice ( and you may have missed it before) if you right click an image or select from the Links panel context menu of choosing Edit Original, which uses the OS association, and Edit With, which give you a list of editing programs installed on the system. I don't use the Alt + double-click shortcut myself, so I don't really know what the expected behavior would be. You can probably remap it, though, to whatever you like, using Edit > Keyboard Shortcuts... and creating a custom set.

     
    |
    Mark as:
  • Currently Being Moderated
    May 10, 2013 1:05 PM   in reply to Kar209

    What's the AMD problem? I loved my Toshiba laptop (Intel chip in that) but it aged out. My current desktop uses an AMD processor without any issues...

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2013 1:06 PM   in reply to Kar209

    It would help if you could point me to some links about this...  Is the problem with the video driver itself, or the Catalyst application that AMD like to install? I've been a fan of Radeon cards for years, but I have no use at all for Catalyst and never install it. In my experience it is nothing but trouble. You may be able to disable it for testing purposes by running the System Configuration Utility and looking in the startup items. If you see it, uncheck it, reboot and see if things improve. If they do you can uninstall it.

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2013 1:17 PM   in reply to Peter Spier

    Hmmm...  It may not be possible to not  install catalyst when using the driver package from AMD, and I do see a note about the latest release NOT being compatible with Toshiba, but there are some drivers listed on the Toshiba site, three versions all from 2012. You might ask someone who knows about this stuff to try to help you with rolling back to an earlier driver and see if that works. If you were local, I'd help you here, but I won't do it long distance because I can't do any of the precautionary steps from here like making a ful backup. Using the wrong drivers can do really bad things and you need to know what you are doing and plan for failure.

     
    |
    Mark as:
  • Currently Being Moderated
    May 11, 2013 1:30 PM   in reply to Peter Spier

    It also looks like there were some BIOS updates that address some AMD video issues, though not necessarily the problems you are describing One of them does specifically refer to a flicker issue, though).

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2013 5:56 AM   in reply to Kar209

    I've looked over your links, and the screen shots of the specs which are indeed very helpful. No point in flashing the BIOS as the version listed is the one with the flicker fix already, and flashing a BIOS is definitely NOT an amateur undertaking.  The video driver listed seems to be newer than anything listed on the Toshiba site (http://support.toshiba.com/support/driversResults?freeText=3478702), but that doesn't necessarily mean it is better than the older ones. I would be tempted to try an older version, particularly the one at the top of the list (version 1.00.0015 from 2012-10-24) when you first click display at the left of that link page, then sort by name. If that isn't an improvement, I'd try the next one down.

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2013 5:19 AM   in reply to Kar209

    You can undo the driver change, but it does sound as if the notebook just doesn't suit you. Sorry I can't offer more.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points