Skip navigation
Mc_Oliver
Currently Being Moderated

Adobe Bridge CS6 Mac cannot be launched

May 13, 2013 6:07 AM

Tags: #bridge #mac #cs6 #launch_fail

Dear Adobe community!

 

I just installed my brand new CS6 Design & Web Premium Suite on my MacBook Pro running OS X 10.8.3 and installed all of the available CS6 updates.

 

Unfortunately I cannot launch Bridge  (version 5.0.2.4) from my account (admin privileges) - after double clicking the icon the application window shows up for just a fraction of a second and I receive a pop-up window saying something like "operation could not be completed successfully" (I am running a German language version).

 

- Trying to start Bridge from PS results in the same error mesage.

- Trashing the Bridge preference file did not change anything. 

- Starting Bridge with the option key pressed and forcing reset of all parameters to default does not change anything.

- Booting my Mac into safe mode (pressing shift key on startup) does not help.

 

But creating a new user on my single-user Mac allows to launch Bridge when logged in to that new account.

 

I'd be more than happy to receive some helpful coments from the experts around here!

 

Oliver

 
Replies
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    May 13, 2013 6:46 AM   in reply to Mc_Oliver

    But creating a new user on my single-user Mac allows to launch Bridge when logged in to that new account.

     

     

    This indicates it is down to your user account. First run a check and repair permissions using either Apple Disk Utility or a third party like cocktail.

     

    Their can be many reasons your account has run in to problems. Bridge is very critical and one of the first that reacts on it. The quickest way would be a recovery of your user account using the OSX Recovery disk.

     

    You also might try to uninstall the lot again but that is only useful if you had prior versions of Adobe CS on your system. You should run the official uninstaller and then the Adobe Clean Tool but first try permissions and then recovery (used to be something like Archive and Install prior to OSX 7), this created a new user library while copying the old one to a back up location.

     

    Read first the manual about the recovery disk and be sure to back up your important files, but I'm sure you've already done that

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2013 7:52 AM   in reply to Mc_Oliver

    Do you have another version of Bridge running in the background?  Only one verion of Bridge can be run at same time.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2013 10:38 AM   in reply to Mc_Oliver

    Thank you for providing this update on a solution that worked for you.   Too many of these posts just end when user finds a solution.  If they do not report how they solve the problem the the next person reading the thread is left out of the solution also.

     

    It may indeed work for others as well.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points