Skip navigation
Currently Being Moderated

Project exceeds disc capacity...

May 13, 2013 12:00 PM

Tags: #cs5 #encode #build

Yes, I've got the dreaded meassage above. How do I proceed from here ? How can I find out what needs to be 'trimmed' ? The AVI video is 4.2GB. I have been reading all the FAQ's and many posts suggest that the max size for a menu is 1GB. My menu is made up of a wav which is 12MB and the PSD which is at max 21MB, so that wouldn't seem to be the problem. There is also an intro MP4 which is 12MB.

The AVI is close to the size available on a dvd ( 1 sided ) but I thought that the software automatically compressed all the data when authoring. I have included ascsreen grab if it helps... ( I am using Win 7, CS5 )

 

Regards

 

TL.SG 001.JPG

 
Replies
  • Currently Being Moderated
    May 13, 2013 12:39 PM   in reply to Herugrim123

    The AVI video is 4.2GB.

    As you note later, this is irrelevant: if set to "Automatic" as the transcode setting for this asset, Encore will compress it when transcoded to a size that will fit.

     

    the max size for a menu is 1GB./servlet/JiveServlet/downloadImage/2-5316621-329604/SG+001.JPG

    The max size for all menus and such content is one GB. This is almost never an issue unless you have motion menus.

     

    When  you say the mp4 is an into, is it a timeline?

     

    One way to fool Encore and its automatic settings, is to do the timeline asset transcode before you add things to the project. Encore fills the disk, then you fill it some more, and then you are over size.

     

    On your asset, "revert to original." Make sure everything is in place, particular motion menus and your intro. Since your intro is an mp4 it also has to be transcoded, so we don't know how big it will be on disk. If it is a timeline, you're okay; just revert to original also, and make sure all your timelines are set to "automatic."

     

    That's what I would try first.

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2013 2:35 PM   in reply to Herugrim123

    You might want to post a screenshot of your project panel.

     

    Here's what we're looking for.

     

    EN CS6 Project Panel.png

     

    The columns of interest are the DVD Transcode Status and DVD Transcode Settings. With an mp4 and an avi, we assume "Untranscoded" for the Status. And you "probably" already have "Automatic" for the Settings.

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2013 7:33 AM   in reply to Herugrim123

    Hi TL,

     

    Don't know if this is the issue, but the 5th and 7th items in your asset list appear to be duplicated, same Timeline is shown twice.

     

    Appears you are using Dynamic link perhaps? I always encode my assets in Adobe Media Encoder. Most posters on these forums seem to do the same, less headaches if you take control and not rely on everything being automated. Of course, you then need to bit-budget accordingly so that everything fits.

     

    Thanks

     

    Jeff Pulera

    Safe Harbor Computers

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2013 8:47 AM   in reply to SAFEHARBOR11

    Yes, two timelines for the same asset is odd. And many users do avoid dynamic link. But I'm assuming you are transcoding an SD asset (is the PR sequence SD? are the source files in PR SD?). And DL should work okay.

     

    Regarding the automatic setting and disk too full:

     

    The 6th item in the project panel is the "asset" (here the DL Premiere sequence). It is transcoded. But two other assets are not transcoded. Depending on the order in which you added them, etc, Encore may not set the bitrates correctly. Right click on that sixth item, and you should be able to select "revert to original." You cannot on the other assets because they are not transcoded.

     

    Make sure the menu has the audio added in the motion tab. Render that menu. Then select the 2 timeline assets (the PR sequence and the mp4) and pick "transcode now."

     

    Do you still get the disk too full?

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2013 10:49 AM   in reply to Herugrim123

    Makes no sense! If you have a deadline, I'd go to Jeff's method.

    Okay, I deleted the copy of the asset.

    Is your screenshot of the project panel everything? Or is some cut off at the bottom? There was a second timeline; I did not see a second asset.

     

    Please post a new screenshot of the project panel after the changes you made.

     

    Also post a screenshot of the flowchart and of the build panel.

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2013 12:13 PM   in reply to Herugrim123

    I don't see a problem that would account for that message. Yes, the disk will be full, but it should not push Encore's lower bitrate limit. It is as if somethingis not being cleared from the cache.

     

    So you can try cleaning the cache from within Encore, and also deleting it outside.

     

    That doesn't always fix such things, so I would create a new project with a new name, import the PR sequence and intro as timelines. Import "as menu" your menu from the original project. Link to the chapters but do not set any overrides yet. Add the audio asset and set as the motion. I that is pretty much everything except the overrides. Overrides can be difficult, but they look lke they may be okay. (Except you have one set on the play all that makes no sense to me.)

     

    Grab a screenshot of the flowchart and project panel. Then see if you can transcode.

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2013 5:08 PM   in reply to Herugrim123

    Excellent!

     

    Edit -> Preferences -> Media and pick clean.

    EN CS6 Cache Clean.PNG

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 17, 2014 11:51 AM   in reply to Stan Jones

    In my experience with Adobe Encore CS6, the software will not cope with squashing the asset sizes to fit everything onto a single layer 4.7gb DVD. 

     

    It complains that the assets would need a transcode bitrate setting of less than 2mbs which is against the rules so far as Encore is concerned.

     

    I have a full programme of assets that total 1hr 57 mins. 

     

    Clearly that's close to the 120 mins of "quality" video that will fit onto a standard DVD, but I thought the whole point was you can fit 6 hours of material onto a DVD if you can bare the rubbish quality.

     

    According to Encore, it's more complex than we are led to believe,

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 17, 2014 4:45 PM   in reply to jmshrrsn

    I have a full programme of assets that total 1hr 57 mins.

    That does not require a very low bitrate. Is that all you're trying to put on the disk?

     

    Won't Encore let you put pre-transcoded assets below its floor?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 17, 2014 9:59 PM   in reply to Stan Jones

    Hi Stan

     

    The only way I could crack this was to do the bit rate calculations (560/120) allow for some headroom and ensure Dolby audio not PCM was used for audio encoding.

     

    I then encoded the assets in AME and re- import into AEn.

     

    It seems happy now - but I had to do what I thought AEn was meant to do, i.e., encode the assets to fit the media.

     

    It failed to do so because it would need to transcode below 2Mbs which breaks it's rules.

     

    Effectively I manually transcoded the assets using a setting of around 4Mbs.

     

    The only other difference was reducing the number of timelines. 

     

    Even though I'm using the same number of assets, the more timelines you use the more space required on the disc.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2014 5:04 AM   in reply to jmshrrsn

    Sorry, I still don't understand why you believe there was an issue regarding Encore's limit to how low a bitrate it will transcode. It will happily go below 4. And there is not a significant issue for this purpose in how many timelines you have.

     

    I agree that transcoding outside of Encore helps to get the lowest possible bitrate.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2014 7:58 AM   in reply to Stan Jones

    It'll go below 4Mbs, but Encore could not transcode anything below 2Mbs as the software will not transcode anything under 2Mbs.  The error message said Encore was not possible to go below this limit and the implication was such a bitrate was necessary in order to squeeze the material onto the disc.

     

    Don't worry though - encoding outside Encore seems to have fixed the problem.  I was just saying that despite all its promises of Automatic Transcoding to get material to fit onto the disc, it doesn't work in this case.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2014 9:15 AM   in reply to jmshrrsn

    Thanks for the clarification.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points