Skip navigation
koenlekkerkerker
Currently Being Moderated

When I select something, it will automatically be moved / dragged around when I move the mouse

May 14, 2013 4:07 AM

Tags: #mac #mouse #cs6 #selecting #move_shape #mountian_lion #drag+drop

I have a very strange issue. Whenever I select something (using either the direct selection tool or the normal selection tool), I can't do anything without moving the selected items. So for example I select something (by clicking 1 time on it with my left mouse button) and then I want to move my mouse to do something else (select another tool, select something else, whatever). When I move the mouse the object (shape?) selected will move there (after a small delay). So the object will end up where my mouse was, let's say, half a second after i started moving the mouse. This makes working with Illustrator nearly impossible as you need to cmd+z everytime you select something. Right clicking also does not work for me if I hold my mouse still at the place where I selected the object, the only option I seem to have to continue is to move my mouse, which you of course would usually want to do.

 

I have reinstalled Illustrator already, manually deleted the folder ~/Library/Preferences/Adobe Illustrator CS6 Settings/ , and I have tried it with another mouse. None of it solved the problem. Photoshop works well. I have compared the behavior with Illustrator on another computer and it is definitely not correct.

 

I am using Illustrator 16.0.4 (CS6) on OS X 10.8.3. As far as I know, I have no 3rd party plug ins. I couldn't find anything about other people with similar problems.

 

Anyone a clue? Or else I am afraid I need to reinstall my whole Mac with a fresh OS and all...

 
Replies
  • Currently Being Moderated
    May 14, 2013 4:19 AM   in reply to koenlekkerkerker

    koenlekkerkerker,

     

    Does it also happen when all other applications (including browsers) are closed?

     

    If not, you may open the other applications one by one until you find the intruder.

     
    |
    Mark as:
  • Currently Being Moderated
    May 14, 2013 4:51 AM   in reply to koenlekkerkerker

    Previously another user with this issue discovered it was due to some thrid party mouse application.. right zoom or click or something.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points