Skip navigation
Currently Being Moderated

Some buttons keeping transparency while others do not

May 14, 2013 4:21 AM

Tags: #cs5 #error #adobe #settings #sequence #menu #encore #encode #dvd #cs6 #menus #encore_cs5 #encore_cs6

Hey,

 

So I've decided to create a DVD consisting of 3 movies that I own already on DVD.

 

The issue I'm having is when I design the menu in Photoshop and import the menu into Encore, only 2 of the 3 buttons keep their transparency.  The 3rd button does not have it.  It's a solid color.  I know I can go through Encore and delete that subpicture and create it again, however when I do that through Encore, the subpicture is very jagged, where as the subpicture I made in Photoshop is not.

 

Here is a screen of my layout in Encore:

 

EncoreSubpictureError.png

 

Please help!

 

Thanks

 

 

**UPDATE**

 

So on a whim, I decided to delete the saw 2 button altogether and just move the saw 3 button in it's place.  Still the same thing!  It appears that area, while well within the safe DVD area, is the issue.  I've never seen this before!

 

Here's another pic:

 

EncoreSubpictureError2.png

 
Replies
  • Currently Being Moderated
    May 14, 2013 5:09 PM   in reply to bigmanfontu

    Sorry; I got nothing. Something must be "different," but I don't know what that would account for what you see.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points