Skip navigation
sduraybito
Currently Being Moderated

Signature field detected - I never added a signature field

May 15, 2013 6:45 AM

Tags: #field #signature #detected

Hi, when I open my PDF in Reader, I suddenly get a green bar along the top saying "Signature field detected." I never added a signature field to the PDF. How do I remove this green bar? Thanks, Siegfried

 
Replies 1 2 3 ... 5 Previous Next
  • Currently Being Moderated
    May 15, 2013 1:44 PM   in reply to sduraybito

    Hi, sduraybito.

     

    I have just experienced this issue myself.  I updated to Acrobat Reader 11.0.3 an hour or so ago (I am running Windows 7 Enterprise 64-bit SP1).  Now when I open a PDF file I have viewed many times in the past, I am getting the same green bar along the top of the document that you found.

     

    I have Googled extensively to see if there is a setting for Reader that controls this automatic signature field detection process, but I haven't found anything.

     

    Input from Adobe on this would be welcome.  Thanks.

     

    Pete

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2013 1:52 PM   in reply to Yesfan001

    Can you please upload any sample document.

     

    ~Deepak

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2013 2:04 PM   in reply to Deepak Chauhan

    Hi, Deepak.

     

    Is there a secure location that I could upload the file?  It is a confidential document from a vendor.

     

    Or, could I send you a private message with the file attached?  The file is about 5 MB in size.

     

    Just let me know.  Thanks.

     

    Pete

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2013 2:10 PM   in reply to Yesfan001

    Hi Pete,

     

    Please feel free to send me the file through private message.

     

    ~Deepak

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2013 3:26 PM   in reply to Deepak Chauhan

    Ok, Deepak, I have sent you a private message with a link to the file (I didn't see a way to attach the file to the private message itself).

     

    Please let me know if you have any difficulty obtaining the file.  Thanks.

     

    Pete

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2013 6:03 PM   in reply to Yesfan001

    what is the solution, I am annoyed by this green bar, I would like to remove the autodetection

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2013 8:22 PM   in reply to sduraybito

    I have the same issue !!! I am just trying to use Reader, but get the Green Bar along with "signature detected".

    This happens on 3 different computers. It has something to do with the EchoSign program that is now included in the (11.0.03) version.

    HOW DO I DISABLE the EchoSign CRAP.

    I publish a newsletter that goes out to 1200 readers in my community.

    IF Adobe pushes out this upgrade to all my readers, it will be a nightmare.

    Please help.

    Thanks, Ron

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2013 8:43 PM   in reply to Deepak Chauhan

    Deepak,

     

    this happens with every PDF when opened with 11.0.3; example http://helpx.adobe.com/pdf/adobe_reader_reference.pdf

     

     

    Message was edited by: Pat Willener - corrected version: 11.0.3

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2013 1:00 AM   in reply to sduraybito

    The only solution I've found is to click on the EchoSign logo, which makes the green bar go away.  It doesn't disable it because the option is still in the Navigation Pane, but at least you don't have to be looking at it.  Hope this helps some.

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2013 1:45 AM   in reply to mirnymirn

    It's easy to make the green bar go away--e.g., click on Open Sign Pane and then close the sign pane.  However, it comes back the next time you open the file.

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2013 6:43 AM   in reply to milkycow22

    yea, my baby figured that out. I don't want to have to do that every time i open a document. has anyone solved this.

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2013 7:32 AM   in reply to sduraybito

    this is SOOOOOOOOOOOO  aggravating!  just downloaded an hour ago and i'm already frustrated enought to search web and find this forum and create an Adobe id for here so i can get my job done without the doggone green bar popping up on every document. . EVERY single one of our PDF documents have a signature line, we're an insurance company.  I don't want to have to unclick every time I access a PDF file...

     

    ADOBE PLEASE HELP.  If you can not tell me how to disable, then can you at least help me to go back a level to get rid of the latest version? 

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2013 8:02 AM   in reply to sduraybito

    Come on Adobe! Surely, there HAS to be a way to disable this irritating green bar. I am the IT director of a decently-sized organization and one of the things my department does is field tech support questions from our district offices. I'm already getting calls about this stupid green bar. I can't believe that there is not a way to turn it off.

     

    ADOBE, PLEASE GIVE US A RESOLUTION! It was bad enough when Adobe Reader X came out with tons of bugs that wouldn't allow half of my printers to work. But this is just plain unnecessary. Please consider that every idea that your staff comes up with is not necessarily progress. I recommend you take advantage of some focus groups to make sure what you are doing is actually needed.

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2013 8:33 AM   in reply to sduraybito

    I am having the same issue in a very large organization too --same as Keefer_S.  Any resolve that could be posted-- would be greatly appreciated.

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2013 9:30 AM   in reply to sduraybito

    Turn OFF the Document Message Bar in the Form Preferences.

     

    Edit>Preferences>Forms>Always hide forms document message bar

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2013 11:55 AM   in reply to rondnv12

    I believe I have come up with a "work around".

    One of my other computers just received an update from Adobe, It was version 10.1.7

    It still has the same problems: Signature needed and the FAT green bar.

    I uninstalled Reader 11.0.3 and did a previous version install of version 10.0.4

    Then I had to recreate a PDF (I used MS Publisher - Office 2007),

    then when I opened the newly saved PDF there was NO longer an ugly green bar!!!

    Lot's of work.

     

    Adobe you should be ashamed of yourself!!!

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2013 5:03 PM   in reply to Sabian Zildjian

    FALSE, Sabian, turn off document message bar via "always hide forms document message bar" does not work, please check if it works before you post an answer so that i don't have to check it for you then reply that it does not work so that everybody else who reads your comment does not have to do the same   EDIT: This came out much more rude than i intended, thank you for trying sabian

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2013 5:16 PM   in reply to sduraybito

    Is the issue related to the latest update? Is it possible to wind back to a prior version

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2013 5:22 PM   in reply to rondnv12

    rondny12, i guess that means that the program has a bug in its detection of signature fields. Kind of ridiculous, of adobe. I mean i'm using pdf's with no form fields at all.

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2013 6:00 PM   in reply to rondnv12

    CORRECTION to my post # 16

    The previous version I installed was actually 10.1.4

    Sorry about that. Ron

     
    |
    Mark as:
  • Currently Being Moderated
    May 17, 2013 8:16 AM   in reply to wickthemd

    wickthemd - Worked for me.  I did test it.  So why it's not working on your end is a mystery to me. Hope you find an answer that DOES work for you.  No worries about the tone of your response.  I understand your frustration.  You may want to look at the ETK>Preference Reference ( http://www.adobe.com/devnet-docs/acrobatetk/tools/PrefRef/Windows/inde x.html ) and see if there are registry settings there that addresses this issue.  I had a look in the ETK but nothing seemed evident to me that would work.

     
    |
    Mark as:
  • Currently Being Moderated
    May 17, 2013 12:05 PM   in reply to Sabian Zildjian

    I have the same issue.  I looked at that linked page and, while those specific registry entries didn't look promising, I tried them anyway.  They didn't fix the problem. 

     

    Also, I found this:  [Oh, this interface doesn't support PASTE, so I can't paste in what I found.] 

     

    Anyway, this auto-detection and notice apparently is a new "feature", according to the Release Notes.

     

    ADOBE - Please fix/undo/whatever this new "feature".  At least make it selectable in preferences.  And if you don't want a lot of confused users, make the default setting "Off".

     

    

     
    |
    Mark as:
  • Currently Being Moderated
    May 17, 2013 4:17 PM   in reply to Igor9

    It's a bug in the latest versions (11.0.3) of both Acrobat and Reader... There doesn't seem to be a workaround at the moment.

     
    |
    Mark as:
  • Currently Being Moderated
    May 17, 2013 6:10 PM   in reply to Igor9

    Igor9 wrote:


    Oh, this interface doesn't support PASTE, so I can't paste in what I found.

    How does it "not allow" Paste?  You can easily paste text, but for images you have to use the camera icon.

     
    |
    Mark as:
  • Currently Being Moderated
    May 17, 2013 6:17 PM   in reply to Pat Willener

    I'm using MSIE 10.  CTRL+V (that is, lower-case "v") doesn't paste anything into this composition box.  Edit | Paste doesn't either.  I've seen "paste" disabled in a very few form fields over the years, but never before in a text box such as this. 

     

    As always, YMMV.

     
    |
    Mark as:
  • Currently Being Moderated
    May 17, 2013 6:23 PM   in reply to Igor9

    Really?  Opening IE10 and go to this topic.  Now trying Ctrl+V with some text (from your post)...

     


    I'm using MSIE 10.  CTRL+V (that is, lower-case "v") doesn't paste anything into this composition box.  Edit | Paste doesn't either.  I've seen "paste" disabled in a very few form fields over the years, but never before in a text box such as this.


     

    What happens when you try to use Ctrl+V?

     
    |
    Mark as:
  • Currently Being Moderated
    May 17, 2013 6:28 PM   in reply to Pat Willener

    What happens when I try to paste text?  Nothing.

     

    (BTW, I've been using Windows since 3.1 and computers since well before that - which I don't mention in a snarky way at all.  Just for "calibration" purposes, so to speak.)

     
    |
    Mark as:
  • Currently Being Moderated
    May 17, 2013 6:30 PM   in reply to Igor9

    Are you on Windows 8?  I believe IE10 on W8 is very different from IE10 on W7 (which I have).

     

    P.S. I seem to remember that I have also used Windows 3.1 (or was it 3.11?) at some point.

     
    |
    Mark as:
  • Currently Being Moderated
    May 17, 2013 6:45 PM   in reply to Pat Willener

    Windows 7, 64.  MSIE 10. All updates installed.  And BTW, I am now in "compatability mode" - still nogo. 

     

    Perhaps related: I've noticed since... maybe a few months ago: The paste "cache" (or whatever it's called) works differently now.  Now if I "copy", then open a program, then hit "paste", nothing happens. That is: I have to open the target ap before copying from the original ap. 

     

    And so, if I want to copy from Word to Excel... If I copy, then open Excel... "paste" does nothing.  I have to go back to Word, copy again, and then paste. 

     

    Caveat: I have not done any troubleshooting with this.  And so, I can't say 100% that that is what's happening there.  Maybe just 95%.

     

    I've assumed this apparent change is some sort of new security thing from MS to prevent cross-ap pasting instigated by malware.  But other than that, paste works in every other ap I have - whether I copy from Text Editor to paste into another ap, or copy & paste within an ap, etc.  Except right here.

     
    |
    Mark as:
  • Currently Being Moderated
    May 17, 2013 6:56 PM   in reply to Igor9

    Same system here, but none of this happens to me.  Sorry, I don't know what could be causing this.

     

    P.S. I have Clipboard Manager (Desktop Gadget) installed; that helps me a lot with recent copy content.

     
    |
    Mark as:
  • Currently Being Moderated
    May 17, 2013 7:03 PM   in reply to Pat Willener

    Thanks for the link.  I used some ap like that long ago and it's one of the few add-ons like that that I've used that... Well, it just didn't play well for me.  Anyway, with luck, this site will be the only one where this problem happens.  Again, thanks.

     

    PS - Paste doesn't work in the "Advanced Editor" window here, either.

     

    

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2013 2:50 PM   in reply to sduraybito

    I got the same the problem with the "Singature Field Detected" green bar and here's my solution:

     

    1. Download the trial version of Adobe Acrobat XI Pro (it should be version 11.0.0).

    2. Install the Download Manager which takes you to download Acrobat application. NOTE: Do not update the Download Manager itself otherwise you are stuck with the Adobe Application Manager which doesn't do application reinstallation.

    3. When you are installing Acrobat, you will be asked to choose Trail / Subscription or enter serial number. Since I use Creative Cloud, choose Trail / Subscription. After that, you are all set.

     

    I tested it on Illustrator by exporting a file as PDF and it works. No more that "Singature Field Detected" green bar anymore.

     

    If your Adobe Application Manager application ask for update, don't do it. Adobe Acrobat version 11.0.3 is what causes the problem. Wait until the next update and see if they fix it.

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2013 6:52 PM   in reply to sfainc0110

    sfainc0110 wrote:

     

    Download the trial version of Adobe Acrobat XI Pro

    Installing Acrobat is not the way to resolve an Adobe Reader problem!

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2013 10:36 PM   in reply to Pat Willener

    What's more annoying is that it won't even allow me to install the original 11.02 version I downloaded. I ran it and it tries to install 11.03 again.

     

     

    Insufficient release testing, Adobe...

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2013 11:37 PM   in reply to mtRoom

    Can you elaborate what you mean by "won't allow"?  Are you saying you run the 11.0.2 installer, and it installs 11.0.3?

     
    |
    Mark as:
  • Currently Being Moderated
    May 19, 2013 11:48 PM   in reply to Pat Willener

    Yep that's what I'm saying.

     

    It's an offline installer. Running it begins with this screen

     

    A1.PNG

     

     

    Which then switches to:

     

    A2.PNG

     

     

    I suppose uninstalling A.R first is a possibility but even so, it's another hassle and would most likely reset my current settings.

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 12:37 AM   in reply to mtRoom

    It seems that the installer did a kind of repair install.  Yes, you must uninstall the later version first.

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 9:01 AM   in reply to Pat Willener

    I agree with Pat about the reader problem. I also don't want to have to Jerry rig and fix this problem myself. Why in the heck did I pay tons of money for acrobat to have to fix it after an update. Adobe should release a patch before their usual second Tuesday of the month updates. Immitating Microsoft is not the way to differentiate yourself adobe. I mean, they better know about the problem, has anyone here reported it? Just because we know, does not mean they do. Sounds stupid but it is true. I just got through informing Nokia of a problem that was unknown about one of their phones.

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 10:37 AM   in reply to sfainc0110

    Ooops. Forgot to mention. You have to uninstall version 11.0.3 first before installing 11.0.0.

     
    |
    Mark as:
1 2 3 ... 5 Previous Next
Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points