Skip navigation
aimee warke
Currently Being Moderated

Uploading problems.

May 15, 2013 11:01 AM

Tags: #help #error #adobe #premiere #crash #windows_7 #import #11 #premiere_elements #photoshop_elements_11

When trying to upload a video taken on my iPhone 4 (.MOV) it comes up as 'the importer reported a generic error'. Does anyone know the reason for this and solution as I need to complete this project for tomorrow.

Thanks.

 
Replies
  • Currently Being Moderated
    May 15, 2013 11:07 AM   in reply to aimee warke

    aimee warke

     

    What version of Premiere Elements are you using and on what computer operating system (including 32 or 64 bit)?

     

    How are transferring the iPhone .mov from the iPhone to the computer and Premiere Elements?

     

    What are the properties of this iPhone 4 .mov file....are you working with 720p (1280 x 720 @ 30 progressive frames per second)?

     

    Do you have the latest version of QuickTime installed on your computer with Premiere Elements?

     

    Let us start me and then decide what next.

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2013 12:35 PM   in reply to aimee warke

    A previous discussion that may help

    Iphone won't edit easily because it uses a variable frame rate

    - A fix in message #22 http://forums.adobe.com/thread/934466

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points