Skip navigation
f.l.m.d
Currently Being Moderated

indesign CS6 crashing on startup

May 15, 2013 11:04 AM

Tags: #crash #mac_os_x #cs6

When starting indesign on mac os x version 10.7.5 runs through loading up screen and then freezes on the create new/open document screen and has to be force quit everytime.

 

Have uninstalled and reinstalled, tried fixes noted in other answers that require reloading preferences, downloading the adobe fix zip files and still not working.

 

If anyone has any ideas that might rectify this issue that would be great.

 

Thanks

 
Replies
  • Currently Being Moderated
    May 15, 2013 11:16 AM   in reply to f.l.m.d

    Try also deleting the files in John's list at Adobe Forums: InDesign crashes at startup

     

    Force quitting is not healthy for ID as a long term solution. Make sure the InDesign Recovery folder is empty so that you aren't in a cycle of trying to auto-recover a bad file. If it continues to hang, follow the directions at Adobe Forums: InDesign CS5.5 Not Responding to generate the Hang report and then conver the hang to a crash so we can get that report as well.

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2013 12:58 PM   in reply to f.l.m.d

    The reports aren't telling me anything, but I'm not expert at reading them. I do see, though, that you need to install the 8.0.1 update....

     
    |
    Mark as:
  • Currently Being Moderated
    May 15, 2013 2:04 PM   in reply to f.l.m.d

    ID will build new recovery data on each startup. You should post new reports in case something cahnged after the update.

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2013 5:04 AM   in reply to f.l.m.d

    It does look like the same thing....

     

    Does it work if you create a new user on the Mac and log in with that?

     

    We've had a bunch of reports this week of users who had crashing after a migration or Time Machine restore, and for one of them it turned out to be the Adobe InDesign folder inthe user preferences library lacked write permission.

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2013 5:05 AM   in reply to Peter Spier

    It would also be worthwhile to try starting in Safe mode (hold down Shift while booting) to eliminate the possibility of some third-party software conflict.

     
    |
    Mark as:
  • Currently Being Moderated
    May 27, 2013 11:22 AM   in reply to f.l.m.d

    I had the same problem with InDesign.  Here is how I fixed it.

    CS6 Suite on Mac.  When I originally installed it under OSX 10.7.x  Everythign worked fine I finished a project for a client and was cleaning house of temporary work and decied to take the plunge and upgrade the OS to 10.8.3

     

    InDesign stopped working.

     

    I deleted the temporary & cache files in the Library like posts in other forums suggested, but it did not resolve.  I read the posts above and it seemed to drastic to do.  It had to be simple.

     

    It was a 2 step process

    1) Remove the temporary files in the library created by InDesign (Preferences | Adobe InDesign | 8.0 | en-US | InDesign Defaults) and the folder (Caches | Adobe InDesign | Version 8.0)

    If you have some special defaults or settings just move these files to a folder on the desktop so you might be able to recover them later. 

     

    2 ) Run the Disk Utility | Repair permissions on the entire volume.

     

    That's it.  Now InDesign works fine for me and I hope it resolves your problem also.

    I was more concerned about getting InDesign to function rather than some specific preferences which could recreate.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points