Skip navigation
colsev_sa29
Currently Being Moderated

Batching in Bridge

May 16, 2013 1:14 AM

Hi there hoping someone can help.  I have CS6 (cloud).     I label my favourites that i want to work  on and when i batch process, the labels dissapear.   Is there a bug?

 
Replies
  • Omke Oudeman
    3,998 posts
    Nov 27, 2004
    Currently Being Moderated
    May 16, 2013 9:09 AM   in reply to colsev_sa29

    I label my favourites that i want to work  on and when i batch process, the labels dissapear.   Is there a bug?

     

     

    Can you be a bit more specific?

     

    What system are you using and what exact version of Bridge (menu Bridge / about bridge)

     

    What files are you processing and can you describe the batch process?

     

    And what do you mean with label my favorites just the images that you have chosen or do you mean from the favorites panel?

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 7:13 AM   in reply to colsev_sa29

    Are you storing images on your HD or on the cloud server?

     
    |
    Mark as:
  • Omke Oudeman
    3,998 posts
    Nov 27, 2004
    Currently Being Moderated
    May 20, 2013 7:18 AM   in reply to colsev_sa29

    This has only been happening since I started working on CS6

     

     

    First try a reset of preferences, hold down option key (Mac) or control key (win) and choose reset preferences.

     

    If this works set prefs again to your custom wishes, if it does not work provide more details about OS, system version and exact version of Bridge.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points