Skip navigation
Currently Being Moderated

Please help with audio and video not syncing.

May 16, 2013 4:52 PM

I'm using Encore 3, and have already authored a DVD a month ago without a glitch. The following are the same steps I used, but this time around, the video and audio in Encore are not syncing.


Here's what I've done.


1) I export my Final Cut projects to .mov using the following settings (Share > Master File).


Format: Video and Audio

Video codec: H.264

Resolution: 1920x1080

Audio file format: Quicktime Movie (AAC)

Include chapter markers: Unchecked

Roles as: Quicktime Movie


2) I run the .mov file in Compressor using the "Disc Burning" preset.


3) I then import the .ac3 and .m2v files that Compressor created into Encore.


4) In Encore, I select both files and go to New > Timeline.


In the Timeline window, the durations on both are the same. But I don't understand why the audio and video are not synced when I preview or when I burn a test DVD. The audio comes in just a tad late.


Video Clip:

Source In: 00;00;00;00

Duration: 00;02;33;29

In-Point: 00;00;00;00

Out-Point: 00;02;33;29


Audio Clip:

Source In: 00;00;00;00

Duration: 00;02;34;00

In-Point: 00;00;00;00

Out-Point: 00;02;34;00


What's puzzling is that two of the 10 videos I've import to Encore are synced perfectly -- same export settings from FCP, same settings Compressor.


Please help.




  • Currently Being Moderated
    May 17, 2013 12:09 AM   in reply to jjk23

    Hi Mark.


    Do you have any situations where there is more than one video file in a timeline?

    Secondly - why are you using H264 HD files for a DVD? This is using lossy compression to make the H264, which is in turn then scaled & even further bitrate reduced for M2V.


    I would give it a try rendering an SD video file for use in Encore - not the H264 - and starting out with Dolby Digital or LPCM audio, not AAC.

    As with all DVD authoring programs, Encore works best with DVD compliant assets - which you are most definitely using - but I still think you are over-complicating things by using H264/AAC at all.

    Eliminating this may help.

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points