Skip navigation
EPotash
Currently Being Moderated

PSE10 Process doesn't unload when exiting

May 17, 2013 5:14 AM

Tags: #pse #pse10 #unloadandstop #unload #process #unloading #pse_won't_start

This is a recent problem:

I'm running PSE-10 under Win-XP. When I finish using PSE, I exit as usual.

Then, If I click on the desk-top Icon to launch PSE-10, again, it won't load.

Using Windows Task Manager, I see that the Photoshop Elements 10.0.exe process has not unloaded, from the prior Exit (taking 00% CPU and ~70,340K Mem Usage). Also remaining resident is PhotoshopElementsFileAgent.exe (taking 00% CPU and 1,196K Mem Usage).

If I End Process: Photoshop Elements 10.0.exe, via Task Manager, then I can launch PSE-10 from the Desktop Icon, again. [even if PhotoshopElementsFileAgent.exe remained open].

Why don't these 2 Processes close, when I exit PSE-10 ? HOW CAN I FIX THIS?

[Note: I have OnOne Software's Perfect Suite 6.1 installed.

          I've tried uninstalling and re-installing PSE-10 alone and with Perfect Suite 6.1. No difference.]

 

Also, I tried the recent PSE-10 Update for Camera Raw, and was advised that the update did not complete successfully. HOW CAN I FIX THIS?

 

Thanx -

     - Ellery

 

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points