Skip navigation
impsrn
Currently Being Moderated

Facing an issue with Flash builder 4.7

May 17, 2013 4:35 AM

Tags: #4.7 #flash_builder_4.7

Hi,

 

Facing an issue with Flash builder 4.7:

 

 

Flash builder 4.7 gives below error when project export to release build

Error: Flash builder could not publish the project:null

 

 

I'm able to create release build  with same source file in 4.6 version but only 4.7 gives problem

The builder 4.7 version uses new workspace.

 

 

How to solve this?

 

Thanks,

Imgsrn

 
Replies
  • Currently Being Moderated
    May 22, 2013 6:11 AM   in reply to impsrn

    Are both projects using the same sdk in the compiler?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 26, 2013 12:57 PM   in reply to impsrn

    were you able to find a fix for this problem, i am having the same issue and could not fix it.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 27, 2013 2:00 PM   in reply to tekintatar2

    I finally figured out the problem in my context. It was beacuse of the additional compiler arguments under Properties/Flex Compiler. I was trying to set the -advanced-telemetry=true option here, when i removed it started to work again. For others this might be a totally different thing. I think eclipse is throwing a generic error here as "Flash builder could not publish the project:null" when something goes wrong with the compiler options. I am not sure but this is the case for me.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points