Skip navigation
beccahancarrer
Currently Being Moderated

Why all of a sudden does rectangle line appear soft as if has transparency on it?

May 17, 2013 3:16 PM

I've been working on a file in Illustrator CS6 (CCloud) for awhile. This afternoon, all of a sudden, any rectangle or rounded-corner rectangle I draw looks soft as if it has transparency on it. I've checked both at the object and layer levels, and the transparency is default/100%. Looks OK at 3pts, but not under. Doesn't happen for other shapes like polygons and elipses. Any idea what's happening? Thx.

 
Replies
  • Currently Being Moderated
    May 17, 2013 5:54 PM   in reply to beccahancarrer

    What preview are you using?

    Could it be that you accidentally hit Pixel Preview?

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2013 3:44 PM   in reply to beccahancarrer

    What happens when you print; are the lines still soft?

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2013 6:02 PM   in reply to beccahancarrer

    How about a screen shot of the Appearance Panel, with all items expanded, and a rectangle selected?

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 9:00 AM   in reply to [scott w]

    [scott w] wrote:

     

    How about a screen shot of the Appearance Panel, with all items expanded, and a rectangle selected?

     

    Can't tell what's going on with the stroke unless you actually select the object then expand both the stroke and fill item in the Appearance panel.

     

    Also, select it and check the Align Panel, is Align to Pixel Grid checked?

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 9:45 AM   in reply to beccahancarrer

    Actually, the last screen shot is still of no use. You must have the offending object selected for the Appearance panel to reflect its properties. See how the panel says "No Selection"?

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 10:06 AM   in reply to beccahancarrer

    Well I don't see anything there.

     

    If you're not in Pixel Preview mode, I'm not certain. Could simplybe due to anti-aliasing over that background color. Does it look the same if you draw a rectangle over a blank area of the artboard without a background?

     

    Stroke isn't a gradient is it?

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 10:40 AM   in reply to beccahancarrer

    If you go the Preferences and uncheck Anti-Alias Artwork, is it better?

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 10:55 AM   in reply to beccahancarrer

    Anti-aliasing is used to reduce jagged pixel edges. If you disable anti-aliasing, you'll find the edges of many other objects look horrible. Particularly anything with a curved edge. You need anti-aliasing in most cases, expecially when designing for screen.

     

    However, you should be working with the Align to Pixel Grid option set to ON (ticked) in the Align panel. This will cause objects to fall on the nearest whole pixel and in turn have sharper edges. You must select objects and then tick the box on the Align Panel. In some cases you may need to nudge the object a bit to get it to snap to the nearest pixel.

     

    The help files can explain anti-aliasing and Align to Pixel Grid in more detail.

     
    |
    Mark as:
  • Currently Being Moderated
    May 20, 2013 11:08 AM   in reply to beccahancarrer

    Yes you may want to toggle the Align to Pixel grid on a case by case basis. You should have intiiaed creation with it ticked (which you cand choose to do when you open a new document). That would have helped everything a little bit as you created it. After the fact it can be troublesome.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points